<!DOCTYPE html><!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=195-5&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=195-5&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=195-5&cb=7', false, [], true, false, true, false);</script>
	<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4391688267025345" crossorigin="anonymous"></script>
	
	<title>  Bodhi Hayward on his NXT release - Gerweck.net</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="generator" content="WordPress 6.0.3"/>
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=0"/>
	
	<link rel="shortcut icon" type="image/ico" href="https://www.gerweck.net/wp-content/themes/gerweckv4/favicon.ico"/>

	<!-- Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,800,900|Roboto:400,400italic,700" rel="stylesheet"/>
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://www.gerweck.net/wp-content/themes/gerweckv4/style.css?v3" type="text/css" media="screen"/>
	
	<!-- RSS Definition -->
	<link rel="alternate" type="application/rss+xml" title="Gerweck.net RSS Feed" href="http://feeds.feedburner.com/gerwecknet"/>

	
	<meta name="robots" content="max-image-preview:large"/>
<link rel="dns-prefetch" href="//c0.wp.com"/>
 
    <meta property="og:title" content="Bodhi Hayward on his NXT release"/>
    <meta property="og:description" content="Pro Wrestling Since 1997"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.gerweck.net/2022/11/01/bodhi-hayward-on-his-nxt-release/"/>
    <meta property="og:site_name" content="Gerweck.net"/>
    <meta property="og:image" content="https://www.gerweck.net/wp-content/uploads/2022/11/bodhi-chase--150x150.jpg"/>
 
<link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="wp-polls-css" href="//www.gerweck.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0" type="text/css" media="all"/>
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #000000;
	border: 1px solid #ffffff;
}

</style>
<link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/11.5/css/jetpack.css" type="text/css" media="all"/>
<script type="text/javascript" src="//c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script>
<link rel="https://api.w.org/" href="https://www.gerweck.net/wp-json/"/><link rel="alternate" type="application/json" href="https://www.gerweck.net/wp-json/wp/v2/posts/549183"/><link rel="canonical" href="https://www.gerweck.net/2022/11/01/bodhi-hayward-on-his-nxt-release/"/>
<link rel="alternate" type="application/json+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2022%2F11%2F01%2Fbodhi-hayward-on-his-nxt-release%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2022%2F11%2F01%2Fbodhi-hayward-on-his-nxt-release%2F&amp;format=xml"/>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.gerweck.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '549183';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Bodhi+Hayward+on+his+NXT+release';
	window._wp_rp_post_tags = ['news', 'univers', 'video', 'andr', 'hayward', 'wrestl', 'brodi', 'write', 'booker', 'love', 'bradi', 'wwe', 'twitter', 'life', 'nxt', 'ya'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.gerweck.net/wp-content/plugins/wp-page-numbers/gerweck/wp-page-numbers.css" type="text/css" media="screen"/>	<style>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bodhi Hayward on his NXT release"/>
<meta property="og:url" content="https://www.gerweck.net/2022/11/01/bodhi-hayward-on-his-nxt-release/"/>
<meta property="og:description" content="As noted, WWE released five NXT Superstars today, including former Chase University member Bodhi Hayward, now going by his real name again Brady Booker. You can click here for details on the depart…"/>
<meta property="article:published_time" content="2022-11-02T00:50:12+00:00"/>
<meta property="article:modified_time" content="2022-11-02T00:13:35+00:00"/>
<meta property="og:site_name" content="Gerweck.net"/>
<meta property="og:image" content="https://www.gerweck.net/wp-content/uploads/2022/11/bodhi-chase-.jpg"/>
<meta property="og:image:width" content="840"/>
<meta property="og:image:height" content="473"/>
<meta property="og:image:alt" content=""/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@gerweck"/>
<meta name="twitter:site" content="@gerweck"/>
<meta name="twitter:text:title" content="Bodhi Hayward on his NXT release"/>
<meta name="twitter:image" content="https://www.gerweck.net/wp-content/uploads/2022/11/bodhi-chase-.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->
	
	<!-- Javascript Include (non crutial includes belong in the footer) -->
    <script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/modernizr-2.6.2.min.js"></script>
    
    <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5335955488392758",
	          enable_page_level_ads: true
	     });
	</script>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.gerweck.net/2022/11/01/bodhi-hayward-on-his-nxt-release/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 81851;
var ezdomain = 'gerweck.net';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ab_test_id":"mod1-c","ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":81851,"domain_test_group":20230802,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"cf8ed029-154a-4228-5b32-f40ff83eb7b1","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":47647,"response_time_orig":0,"serverid":"35.171.158.127:2557","state":"VA","t_epoch":1667352604,"template_id":126,"time_on_site_visit":0,"url":"https://www.gerweck.net/2022/11/01/bodhi-hayward-on-his-nxt-release/","user_id":0,"visit_uuid":"825d160e-c276-4be8-6ca7-af17cefd2a2f","word_count":510,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_81851=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["cf8ed029-154a-4228-5b32-f40ff83eb7b1", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="">

	<header class="container">
		<div class="row">
			<div class="col-sm-12 col-md-2 logo">
				<a href="/" class="hide-text">Gerweck.net</a>
				<span class="icon-menu menu-btn js-menu-toggle"></span>
			</div>
			<div class="col-sm-12 col-md-8">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-281379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-281379"><a href="http://www.gerweck.net/">Top News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22164"><a href="https://www.gerweck.net/tv-ratings/">Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-64261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64261"><a href="https://www.gerweck.net/tv-ratings/2012-tv-ratings/">2012</a></li>
	<li id="menu-item-135229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135229"><a href="https://www.gerweck.net/tv-ratings/2013-ratings/">2013</a></li>
	<li id="menu-item-280990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280990"><a href="https://www.gerweck.net/tv-ratings/2014-ratings/">2014</a></li>
	<li id="menu-item-280991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280991"><a href="https://www.gerweck.net/tv-ratings/2015-tv-ratings/">2015</a></li>
	<li id="menu-item-280992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280992"><a href="https://www.gerweck.net/tv-ratings/2016-tv-ratings/">2016</a></li>
	<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306667"><a href="https://www.gerweck.net/tv-ratings/2017-tv-ratings/">2017</a></li>
	<li id="menu-item-346769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346769"><a href="https://www.gerweck.net/tv-ratings/2018-tv-ratings/">2018</a></li>
	<li id="menu-item-379299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379299"><a href="https://www.gerweck.net/tv-ratings/2019-tv-ratings/">2019</a></li>
	<li id="menu-item-428674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428674"><a href="https://www.gerweck.net/tv-ratings/2020-tv-rating/">2020</a></li>
	<li id="menu-item-475278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475278"><a href="https://www.gerweck.net/tv-ratings/2021-tv-ratings/">2021</a></li>
	<li id="menu-item-513542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513542"><a href="https://www.gerweck.net/tv-ratings/2022-tv-ratings/">2022</a></li>
	<li id="menu-item-281390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281390"><a href="https://www.gerweck.net/tv-ratings/">View All</a></li>
</ul>
</li>
<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2858"><a href="https://www.gerweck.net/hall-of-fame/">Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-67565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67565"><a href="https://www.gerweck.net/hall-of-fame/2012-inductions/">2012 Inductions</a></li>
	<li id="menu-item-149591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149591"><a href="https://www.gerweck.net/hall-of-fame/2013-inductions/">2013 Inductions</a></li>
	<li id="menu-item-280987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280987"><a href="https://www.gerweck.net/hall-of-fame/2014-inductions/">2014 Inductions</a></li>
	<li id="menu-item-280988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280988"><a href="https://www.gerweck.net/hall-of-fame/2015-inductions/">2015 Inductions</a></li>
	<li id="menu-item-280989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280989"><a href="https://www.gerweck.net/hall-of-fame/2016-inductions/">2016 Inductions</a></li>
	<li id="menu-item-308454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308454"><a href="https://www.gerweck.net/hall-of-fame/2017-inductions/">2017 Inductions</a></li>
	<li id="menu-item-349414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349414"><a href="https://www.gerweck.net/hall-of-fame/2018-inductions/">2018 Inductions</a></li>
	<li id="menu-item-381949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381949"><a href="https://www.gerweck.net/hall-of-fame/2019-inductions/">2019 Inductions</a></li>
	<li id="menu-item-430004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430004"><a href="https://www.gerweck.net/hall-of-fame/2020-inductions/">2020 Inductions</a></li>
	<li id="menu-item-483141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483141"><a href="https://www.gerweck.net/hall-of-fame/2021-inductions/">2021 Inductions</a></li>
	<li id="menu-item-516185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516185"><a href="https://www.gerweck.net/hall-of-fame/2007-inductions-2/">2022 Inductions</a></li>
	<li id="menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863"><a href="https://www.gerweck.net/hall-of-fame/webmaster-inductions/">Webmaster Inductions</a></li>
	<li id="menu-item-281389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281389"><a href="https://www.gerweck.net/hall-of-fame/">View All</a></li>
	<li id="menu-item-392984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392984"><a href="https://www.gerweck.net/hall-of-fame/not-voted-in/">Not Voted In</a></li>
</ul>
</li>
<li id="menu-item-22526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22526"><a href="https://www.gerweck.net/pay-per-view/">PPV</a>
<ul class="sub-menu">
	<li id="menu-item-411675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411675"><a href="https://www.gerweck.net/pay-per-view/aew-results/">AEW Results</a></li>
	<li id="menu-item-22527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22527"><a href="https://www.gerweck.net/pay-per-view/ecw-results/">ECW Results</a></li>
	<li id="menu-item-44673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44673"><a href="https://www.gerweck.net/pay-per-view/roh-results/">ROH Results</a></li>
	<li id="menu-item-22528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22528"><a href="https://www.gerweck.net/pay-per-view/tna-results/">TNA/Impact Wrestling Results</a></li>
	<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://www.gerweck.net/pay-per-view/wcw-results/">WCW Results</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24208"><a href="https://www.gerweck.net/pay-per-view/wwe/">WWE Results</a></li>
</ul>
</li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2857"><a href="https://www.gerweck.net/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-62684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62684"><a href="https://www.gerweck.net/awards/2011-awards/">2011 Awards</a></li>
	<li id="menu-item-133792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133792"><a href="https://www.gerweck.net/awards/2012-awards/">2012 Awards</a></li>
	<li id="menu-item-280984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280984"><a href="https://www.gerweck.net/awards/2013-awards/">2013 Awards</a></li>
	<li id="menu-item-280985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280985"><a href="https://www.gerweck.net/awards/2014-awards/">2014 Awards</a></li>
	<li id="menu-item-280986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280986"><a href="https://www.gerweck.net/awards/2015-awards/">2015 Awards</a></li>
	<li id="menu-item-305238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305238"><a href="https://www.gerweck.net/awards/2016-awards/">2016 Awards</a></li>
	<li id="menu-item-344844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344844"><a href="https://www.gerweck.net/awards/2017-awards/">2017 Awards</a></li>
	<li id="menu-item-377735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377735"><a href="https://www.gerweck.net/awards/2018-awards/">2018 Awards</a></li>
	<li id="menu-item-427320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427320"><a href="https://www.gerweck.net/awards/2019-awards/">2019 Awards</a></li>
	<li id="menu-item-473256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473256"><a href="https://www.gerweck.net/awards/2020-awards/">2020 Awards</a></li>
	<li id="menu-item-512355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512355"><a href="https://www.gerweck.net/awards/2021-awards/">2021 Awards</a></li>
	<li id="menu-item-281388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281388"><a href="https://www.gerweck.net/awards/">View All</a></li>
</ul>
</li>
<li id="menu-item-281380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281380"><a href="#">Rosters</a>
<ul class="sub-menu">
	<li id="menu-item-378528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378528"><a href="https://www.gerweck.net/all-elite-wrestling/">All Elite Wrestling</a></li>
	<li id="menu-item-281385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281385"><a href="https://www.gerweck.net/deceased-wrestlers/">Deceased Wrestlers</a></li>
	<li id="menu-item-350292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350292"><a href="https://www.gerweck.net/ecw-alumni/">ECW Alumni</a></li>
	<li id="menu-item-281386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281386"><a href="https://www.gerweck.net/females/">Females</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281384"><a href="https://www.gerweck.net/roh-rosterfree-agents/">Free Agents</a></li>
	<li id="menu-item-281381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281381"><a href="https://www.gerweck.net/tna-talent-roster/">Impact Wrestling</a></li>
	<li id="menu-item-424009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424009"><a href="https://www.gerweck.net/mlw/">MLW</a></li>
	<li id="menu-item-463022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463022"><a href="https://www.gerweck.net/njpw/">NJPW</a></li>
	<li id="menu-item-419887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419887"><a href="https://www.gerweck.net/nwa/">NWA</a></li>
	<li id="menu-item-281383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281383"><a href="https://www.gerweck.net/nxt-2/">NXT</a></li>
	<li id="menu-item-433331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433331"><a href="https://www.gerweck.net/nxt-uk/">NXT UK</a></li>
	<li id="menu-item-338403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338403"><a href="https://www.gerweck.net/wwe-backstage-personnel/">Other WWE Personnel</a></li>
	<li id="menu-item-335168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335168"><a href="https://www.gerweck.net/raw/">Raw</a></li>
	<li id="menu-item-349652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349652"><a href="https://www.gerweck.net/ring-of-honor/">Ring of Honor</a></li>
	<li id="menu-item-335419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335419"><a href="https://www.gerweck.net/smackdown/">Smackdown</a></li>
	<li id="menu-item-352795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352795"><a href="https://www.gerweck.net/wcw-alumni/">WCW Alumni</a></li>
	<li id="menu-item-281387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281387"><a href="https://www.gerweck.net/wwe-hall-of-fame/">WWE Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2859"><a href="https://www.gerweck.net/information/">Misc</a>
<ul class="sub-menu">
	<li id="menu-item-281378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281378"><a href="https://www.gerweck.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-350371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350371"><a href="https://www.gerweck.net/information/march-madness-tournaments/">March Madness Tournaments</a></li>
	<li id="menu-item-310607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310607"><a href="https://www.gerweck.net/pay-per-view/royal-rumble-winners/">Royal Rumble Winners</a></li>
</ul>
</li>
<li id="menu-item-401410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-401410"><a href="https://www.gerweck.net/2017-gerweck-report-podcasts/">GRP</a>
<ul class="sub-menu">
	<li id="menu-item-401413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401413"><a href="https://www.gerweck.net/gerweck-report-podcast/">Gerweck Report Podcast</a></li>
	<li id="menu-item-401414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401414"><a href="https://www.gerweck.net/2014-gerweck-report-podcasts/">2014 GRP Podcasts</a></li>
	<li id="menu-item-401415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401415"><a href="https://www.gerweck.net/2015-gerweck-report-podcasts/">2015 GRP Podcasts</a></li>
	<li id="menu-item-401411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401411"><a href="https://www.gerweck.net/2016-gerweck-report-podcasts/">2016 GRP Podcasts</a></li>
	<li id="menu-item-401412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401412"><a href="https://www.gerweck.net/2017-gerweck-report-podcasts/">2017-19 GRP Podcasts</a></li>
</ul>
</li>
</ul></div>			</div>
			<div class="col-sm-12 col-md-2">
				<div class="social-bar">
					<a href="http://instagram.com/stevegerweck" class="social-bar__link"><span class="icon-instagram"></span></a>
					<a href="https://www.youtube.com/channel/UCPTf7HK2Tgz8MvhdSteoV3Q" class="social-bar__link"><span class="icon-youtube"></span></a>
					<a href="https://www.facebook.com/pages/GERWECKNET/102544249785530" class="social-bar__link"><span class="icon-facebook"></span></a>
					<a href="https://twitter.com/gerweck" class="social-bar__link"><span class="icon-twitter"></span></a>
					<a href="https://www.linkedin.com/in/steve-gerweck-b25307a0/" class="social-bar__link"><span class="icon-linkedin"></span></a>
					<a href="https://www.tumblr.com/blog/view/stevegerweck" class="social-bar__link"><span class="icon-tumblr"></span></a>
				</div>
			</div>
		</div>
	</header>
	
	<!-- Start Content -->
	<div class="container content">
<div class="row">
	<div class="col-sm-7 col-md-8">
		<div class="ad text-center hidden-md hidden-sm hidden-xs">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468 -->
<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5335955488392758" data-ad-slot="7121234249"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>

		<div class="ad hidden-sm visible-xs-block">
			<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Mobile -->
			<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-5335955488392758" data-ad-slot="7559277795"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
				
				<div id="post-549183" class="post">
			
		<div class="hero hero--image">
		<div class="hero__copy">
			<h1 class="hero__title">Bodhi Hayward on his NXT release</h1>
			<div class="hero__meta">
				<p><span class="date">Nov 1, 2022 - by Marc Middleton </span></p>
			</div>
		</div>
				<img src="https://www.gerweck.net/wp-content/uploads/2022/11/bodhi-chase-.jpg" class="hero__image"/>
	</div>
			
<!-- AddThis Button BEGIN -->
<div class="social-icons">
	<h3 class="text-uppercase">Share It</h3>
	<div class="social">
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_native_toolbox">
		</div>
		<a class="addthis_button_email"> Email</a> <span class="divider"></span> 
		<a href="#commentsContainer" class="comments-link">Comments (0) <span class="icon-chevron-down"></span></a>
	</div>
</div>
<!-- AddThis Button END -->						
				
			<div class="entry">
								
				<p>As noted, WWE released five NXT Superstars today, including former Chase University member Bodhi Hayward, now going by his real name again Brady Booker. You can <a href="https://www.gerweck.net/2022/11/01/nxt-wrestlers-cut-today/" rel="noopener" target="_blank">click here</a> for details on the departures.</p>
<p>In an update, Booker posted a video to Twitter this evening, and declared that he is here to stay.</p>
<p>“What up, Brodies? It’s ya boy, Bodhi Hayward. Brady Booker here, to tell you that I was just released from the WWE,” an emotional Hayward said. “I’m hurt, I’m embarrassed, and Brodies, I’m just down bad. For the last 18 months, Andre Chase University and wrestling has been my whole life… but I am no stranger to adversity. Adversity is something that has come up my whole life and I’ve always found a way to get on top. I will do it again. I’m Brady Booker, and I’m here to stay.”</p>
<p>Booker captioned the video and confirmed that he is under a 30-day non-compete clause, writing, “Thank you to all my brodies for the continuous love and support [heart emoji] The journey continues… #30days”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Thank you to all my brodies for the continuous love and support ❤️ <br/>The journey continues…<a href="https://twitter.com/hashtag/30days?src=hash&amp;ref_src=twsrc%5Etfw">#30days</a> <a href="https://t.co/PDdB7WHzQc">pic.twitter.com/PDdB7WHzQc</a></p>
<p>— Brady Booker (@bodhihaywardWWE) <a href="https://twitter.com/bodhihaywardWWE/status/1587563323511513090?ref_src=twsrc%5Etfw">November 1, 2022</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

				<div class="entry__meta">
					<p><span class="highlight">Post Category:</span> <a href="https://www.gerweck.net/category/news/" rel="category tag">News</a>     <span class="highlight">Tags:</span> </p>
				</div>

			</div>
			
			<div class="bbm mbl pbl clearfix">
				<div class="col-lg-6 col-md-7 ptl">
					<div class="ad hidden-xs">
<!-- EZOIC_REMOVE_BEGIN -->
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280, created 4/26/09 -->
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5335955488392758" data-ad-slot="1617484351"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- EZOIC_REMOVE_END -->
					</div>
					<div class="ad hidden-sm visible-xs-block">
						<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<script>
						  (adsbygoogle = window.adsbygoogle || []).push({
						    google_ad_client: "ca-pub-5335955488392758",
						    enable_page_level_ads: true
						  });
						</script>
					</div>
				</div>
				<div class="col-lg-6 col-md-5 ptl">
					
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-400499" data-post-type="none"><a href="https://www.gerweck.net/2019/06/15/joey-ryan-explains-why-he-turned-down-deal-with-all-elite-wrestling/" class="wp_rp_title">Joey Ryan Explains Why He Turned Down Deal With All Elite Wrestling</a></li><li data-position="1" data-poid="in-463356" data-post-type="none"><a href="https://www.gerweck.net/2020/10/08/more-competitors-added-to-the-aew-world-title-1-contender-tournament/" class="wp_rp_title">More competitors added to the AEW World title #1 contender tournament</a></li><li data-position="2" data-poid="in-462230" data-post-type="none"><a href="https://www.gerweck.net/2020/09/29/notes-on-r-truth-ec3-and-alex-gracia/" class="wp_rp_title">Notes on R-Truth, EC3, and Alex Gracia</a></li><li data-position="3" data-poid="in-514858" data-post-type="none"><a href="https://www.gerweck.net/2022/01/18/aew-rampage-rating-viewership-for-last-friday-8/" class="wp_rp_title">AEW Rampage rating/viewership for last Friday</a></li><li data-position="4" data-poid="in-361362" data-post-type="none"><a href="https://www.gerweck.net/2018/06/28/triple-h-wants-to-change-the-perception-of-the-205-division/" class="wp_rp_title">Triple H wants to change the perception of the 205 division</a></li></ul></div></div>
				</div>
			</div>

					
			<div id="commentsContainer">
				
<!-- You can start editing here. -->

		<!-- If comments are open, but there are no comments. -->
	

<div id="respond">

<h3 id="respondTitle"><span class="hook">Leave a Reply <span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/01/bodhi-hayward-on-his-nxt-release/#respond" style="display:none;">× Cancel reply</a></span></span></h3>


<form action="https://www.gerweck.net/wp-comments-post.php" method="post" id="commentform">


<p class="contain"><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required="true"/>
<label for="author"><small>Name (required)</small></label></p>

<p class="contain"><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required="true"/>
<label for="email"><small>Mail (required)</small></label></p>

<p class="contain"><input type="text" name="url" id="url" value="" size="22" tabindex="3"/>
<label for="url"><small>Website</small></label></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code><a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> </code></small></p>-->

<p class="contain"><textarea name="comment" id="comment" tabindex="4"></textarea></p>

<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/>
<input type="hidden" name="comment_post_ID" value="549183" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7703fb5b40"/></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="93"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>


</div>
			</div>

		
				</div>
	</div>
	
	<div class="col-sm-5 col-md-4 sidebar">
		
<div class="hidden-xs">
<form method="get" id="searchform" action="https://www.gerweck.net/" class="search">
	<div class="search__box">
		<input type="text" class="search__input" placeholder="Enter Search Term" value="" name="s" id="s"/>
		<button class="search__btn" type="submit" id="searchsubmit" value="Search"><span class="icon-search"></span></button>
	</div>
</form></div>


<div class="cateogry-feature-box row">
								<div class="col-sm-6">
				<a href="https://www.gerweck.net/fotd/azm-2/"><img src="https://www.gerweck.net/wp-content/uploads/2022/09/AZM-101922.jpg" class="cateogry-feature-box__img"/></a>
			</div>
			<div class="col-sm-6">
				<h3 class="h4">Female of the Day</h3>
				<h4 class="cateogry-feature-box__title">AZM</h4>
				<a href="https://www.gerweck.net/fotd/azm-2/" class="cateogry-feature-box__link">view pictures</a>
				<hr/>
				<a href="/fotd/">View All</a>
			</div>
				</div>


<div class="paypal-callout bb bt clearfix pvl mvl">
	<div class="col-sm-8">
		<h3 class="paypal-callout__copy">Love what you&#39;re reading? Help support GERWECK.net</h3>
	</div>
	<div class="col-sm-4">
		<a class="paypal-callout__link" href="https://www.paypal.me/SteveGerweck">DONATE <span>with <span class="paypal-icon">Paypal</span></span></a>
	</div>
</div>

<div class="overflow">
	<div class="sponsors">
				
									<div class="col-xs-6">
				<div class="prs">
					<p><a href="https://www.gerweck.net/fotd/"><img loading="lazy" src="https://www.gerweck.net/wp-content/uploads/2022/10/7a.png" width="145" height="145"/></a> </p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5f415fa5b9918&amp;a_bid=33e70d85"><img loading="lazy" src="https://www.gerweck.net/wp-content/uploads/2022/10/abc15c.jpg" width="145" height="145" class="alignleft size-full wp-image-281398"/></a> </p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.gerweck.net/category/interviews/" target="_new" rel="noopener noreferrer"><img src="https://www.gerweck.net/wp-content/uploads/2022/10/audio23.jpg" border="0" width="145" height="145"/></a></p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.prowrestlingtees.com/gerweck"><img loading="lazy" src="https://www.gerweck.net/wp-content/uploads/2022/10/tees23.jpg" width="145" height="145" class="alignleft size-full wp-image-281398"/></a></p>
				</div>
			</div>
					
			</div>
</div>
<div class="ad mvl text-center hidden-sm hidden-xs">
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->
<script type="text/javascript">var vclk_options = {sid:25111,media_id:8,media_type:10,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&amp;media_id=8&amp;media_type=10&amp;version=1.4&amp;exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=8&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=8&tp=10&d=s&c=1&vcm_acv=1.4" width="300" height="600" border="1"></a></noscript>
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->

</div>

<div class="ad mbl text-center hidden-sm hidden-xs">
	<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- LS -->
	<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5335955488392758" data-ad-slot="3785466192"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

<div class="ad hidden-sm visible-xs-block">
	<script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["300x250"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad hidden-sm visible-xs-block">
	 <script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["320x50"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad mbl text-center">
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
	<script type="text/javascript">var vclk_options = {sid:25111,media_id:7,media_type:9,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&amp;media_id=7&amp;media_type=9&amp;version=1.4&amp;exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=7&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"></a></noscript>
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
</div>	</div>
</div>


</div> <!-- End content div -->

<footer class="footer container">
	<div class="row">
		<div class="col-md-8 col-sm-7">	
			<p class="copyright">©1997-2022 gerweck.net LLC. All Rights Reserved This site is in no way affiliated with any wrestling promotions including WWE and TNA. All pictures and media files are copyrighted by their respective owners. No portion of this site may be used without the consent of Steve Gerweck.</p>
		</div>
		<div class="col-md-4 col-sm-5">
			<a href="/contact-us">Contact</a>  |  <a href="/privacy-policy">Privacy Policy</a>  |  <a href="/opinion-disclaimer">Opinion Disclaimer</a>
		</div>
	</div>
</footer>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery.flexslider.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e343aec6c6e3b1e"></script>

<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/core.js"></script>


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2406942; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks END --><script type="text/javascript" src="//c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" id="wp-polls-js-extra">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//www.gerweck.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0" id="wp-polls-js"></script>
<script defer="" type="text/javascript" src="//www.gerweck.net/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664384962" id="akismet-frontend-js"></script>
	<script src="https://stats.wp.com/e-202244.js" defer=""></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'113675970',post:'549183',tz:'-4',srv:'www.gerweck.net',j:'1:11.5'} ]);
		_stq.push([ 'clickTrackerInit', '113675970', '549183' ]);
	</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=5&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=5&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=5&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="gerweck_net",_audins_did=81851;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-5");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.gerweck_net,DomainId.81851" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '//g.ezoic.net/beardeddragon/drake.js?gcb=5&cb=4', false, [], true, false, true, false);</script></body></html>