<!DOCTYPE html><!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script type="text/javascript">(function(){function storageAvailable(type){var storage;try{storage=window[type];var x='__storage_test__';storage.setItem(x,x);storage.removeItem(x);return true;}
catch(e){return e instanceof DOMException&&(e.code===22||e.code===1014||e.name==='QuotaExceededError'||e.name==='NS_ERROR_DOM_QUOTA_REACHED')&&(storage&&storage.length!==0);}}
function remove_ama_config(){if(storageAvailable('localStorage')){localStorage.removeItem("google_ama_config");}}
remove_ama_config()})()</script>
<script data-ezscrex="false" data-cfasync="false">__ez.ssaf=[];__ez.sswp=4;__ez.ssv=1897;__ez.sshsdef=false;</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=192-4&cb=5', false, [], true, false, true, false);</script>
<script type="text/javascript">var ezoicTestActive = true</script>
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":1,"ad_count_adjustment":0,"ad_lazyload_version":2,"ad_location_ids":"","ad_transform_level":0,"adx_ad_count":0,"bidder_method":1,"bidder_version":3,"city":"Gaffney","country":"US","days_since_last_visit":0,"display_ad_count":0,"domain_id":81851,"domain_test_group":20200408,"ds_adsize_opt_id":-1,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":2,"framework_id":2,"has_bad_image":0,"has_bad_words":1,"iab_category":"","iab_category_0":"483","is_from_recommended_pages":false,"is_return_visitor":true,"is_sitespeed":1,"last_page_load":"1613332139649","last_pageview_id":"bc653273-56a0-447c-6f5d-d92e8d2c1da1","lt_cache_level":0,"max_ads":0,"metro_code":567,"optimization_version":1,"page_ad_positions":"","page_view_count":1,"page_view_id":"6d85246f-f693-48b4-4d48-c49d02755311","position_selection_id":0,"postal_code":"29341","pv_event_count":0,"response_size_orig":41279,"response_time_orig":0,"serverid":"99.79.60.161:22812","state":"SC","sub_page_ad_positions":"","t_epoch":1613332151,"template_id":135,"time_on_site_visit":0,"url":"https://www.gerweck.net/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/","user_id":0,"visit_uuid":"c924b47e-e854-4174-6162-9eaca850a4cc","word_count":404,"worst_bad_word_level":1};var _ezim_d = {};var _ezat = {"domain_id":81851,"form_factor_id":2,"framework_id":2,"pageview_date":"2021-02-14","pageview_id":"6d85246f-f693-48b4-4d48-c49d02755311","template_id":135,"url":"https://www.gerweck.net/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/","visit_uuid":"c924b47e-e854-4174-6162-9eaca850a4cc"};</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false' type="text/javascript">__ez.queue.addFile('banger.js', '//g.ezoic.net/porpoiseant/banger.js?cb=192-4&bv=3&v=39&PageSpeed=off', true, [], true, false, false, true);</script>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.dot={};__ez.queue.addFile('/detroitchicago/memphis.js', '//g.ezoic.net/detroitchicago/memphis.js?gcb=192-4&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/minneapolis.js', '//g.ezoic.net/detroitchicago/minneapolis.js?gcb=192-4&cb=3', false, [], true, false, true, false);__ez.vep=(function(){var pixels=[],pxURL="/detroitchicago/grapefruit.gif";function AddPixel(vID,pixelData){if(__ez.dot.isDefined(vID)&&__ez.dot.isValid(pixelData)){pixels.push({type:'video',video_impression_id:vID,domain_id:__ez.dot.getDID(),t_epoch:__ez.dot.getEpoch(0),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender"){return;}
if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&v="+btoa(JSON.stringify(pushPixels));__ez.dot.Fire(pixelURL);}}
pixels=[];}
return{Add:AddPixel,Fire:Fire};})();</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=192-4&cb=3', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=192-4&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-pagespeed-no-defer data-cfasync='false' type="text/javascript">__ez.queue.addFile('rochester.js', '//g.ezoic.net/detroitchicago/rochester.js?dcb=192-4&cb=2&v=9', false, [], true, false, true, true);</script>
	
	<title>  Batista Currently Filming Thor: Love &amp; Thunder In Australia, Unlikely For Wrestlemania - Gerweck.net</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="generator" content="WordPress 5.6.1">
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=0">
	
	<link rel="shortcut icon" type="image/ico" href="https://www.gerweck.net/wp-content/themes/gerweckv4/favicon.ico">

	<!-- Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,800,900|Roboto:400,400italic,700" rel="stylesheet">
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://www.gerweck.net/wp-content/themes/gerweckv4/style.css?ff=2&v3=&wps=false" type="text/css" media="screen">
	
	<!-- RSS Definition -->
	<link rel="alternate" type="application/rss+xml" title="Gerweck.net RSS Feed" href="http://feeds.feedburner.com/gerwecknet">

	
	<link rel="dns-prefetch" href="//s.w.org">
<link rel="dns-prefetch" href="//c0.wp.com">
<link rel="alternate" type="application/rss+xml" title="Gerweck.net » Batista Currently Filming Thor: Love &amp; Thunder In Australia, Unlikely For Wrestlemania Comments Feed" href="https://www.gerweck.net/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/feed/">
 
    <meta property="og:title" content="Batista Currently Filming Thor: Love &amp; Thunder In Australia, Unlikely For Wrestlemania">
    <meta property="og:description" content="Pro Wrestling Since 1997">
    <meta property="og:type" content="article">
    <meta property="og:url" content="https://www.gerweck.net/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/">
    <meta property="og:site_name" content="Gerweck.net">
    <meta property="og:image" content="https://www.gerweck.net/wp-content/uploads/2009/08/batista-18.jpg">
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gerweck.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all">
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="ezoic-integration-css" href="https://www.gerweck.net/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ff=2&ver=1.3.14&wps=false" type="text/css" media="all">
<link rel="stylesheet" id="wp-polls-css" href="https://www.gerweck.net/wp-content/plugins/wp-polls/polls-css.css?ff=2&ver=2.75.5&wps=false" type="text/css" media="all">
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #000000;
	border: 1px solid #ffffff;
}

</style>
<link rel="stylesheet" id="jetpack_css-css" href="https://c0.wp.com/p/jetpack/9.4/css/jetpack.css" type="text/css" media="all">
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.gerweck.net/wp-json/"><link rel="alternate" type="application/json" href="https://www.gerweck.net/wp-json/wp/v2/posts/481132"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gerweck.net/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gerweck.net/wp-includes/wlwmanifest.xml"> 
<link rel="canonical" href="https://www.gerweck.net/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/">
<link rel="shortlink" href="https://www.gerweck.net/?p=481132">
<link rel="alternate" type="application/json+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2021%2F02%2F14%2Fbatista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania%2F">
<link rel="alternate" type="text/xml+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2021%2F02%2F14%2Fbatista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania%2F&amp;format=xml">
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.gerweck.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '481132';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Batista+Currently+Filming+Thor%3A+Love+%26+Thunder+In+Australia%2C+Unlikely+For+Wrestlemania';
	window._wp_rp_post_tags = ['news', 'thunder', 'wrestl', 'retir', 'episod', 'johnson', 'elit', 'big', 'australia', 'mania', 'a', 'film', 'love', 'thor', 'radio', 'wrestlemania'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.gerweck.net/wp-content/plugins/wp-page-numbers/gerweck/wp-page-numbers.css?ff=2&wps=false" type="text/css" media="screen"><style type="text/css">img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article">
<meta property="og:title" content="Batista Currently Filming Thor: Love &amp; Thunder In Australia, Unlikely For Wrestlemania">
<meta property="og:url" content="https://www.gerweck.net/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/">
<meta property="og:description" content="During a recent episode of PWInsider Elite Radio (via Wrestling Inc, a fan asked about the status of Batista and if he might be available for Wrestlemania. He won’t be available because he’s filmin…">
<meta property="article:published_time" content="2021-02-14T17:51:39+00:00">
<meta property="article:modified_time" content="2021-02-14T17:51:39+00:00">
<meta property="og:site_name" content="Gerweck.net">
<meta property="og:image" content="https://www.gerweck.net/wp-content/uploads/2009/08/batista-18.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="597">
<meta property="og:locale" content="en_US">
<meta name="twitter:creator" content="@gerweck">
<meta name="twitter:site" content="@gerweck">
<meta name="twitter:text:title" content="Batista Currently Filming Thor: Love &amp; Thunder In Australia, Unlikely For Wrestlemania">
<meta name="twitter:image" content="https://www.gerweck.net/wp-content/uploads/2009/08/batista-18.jpg?w=640">
<meta name="twitter:card" content="summary_large_image">

<!-- End Jetpack Open Graph Tags -->
	
	<!-- Javascript Include (non crutial includes belong in the footer) -->
    <script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/modernizr-2.6.2.min.js"></script>
    
    
	

<style>.ezoic-ad{display:inline-block;line-height:0px;border:0px;}
.adtester-container-135,.adtester-container-105,.adtester-container-122,.adtester-container-133,.adtester-container-138,.adtester-container-107,.adtester-container-109,.adtester-container-110,.adtester-container-100,.adtester-container-124,.adtester-container-120,.adtester-container-101,.adtester-container-104,.adtester-container-111,.adtester-container-139,.adtester-container-132,.adtester-container-143,.adtester-container-145,.adtester-container-119,.adtester-container-136,.adtester-container-112,.adtester-container-142,.adtester-container-125,.adtester-container-137,.adtester-container-144,.adtester-container-102,.adtester-container-134,.adtester-container-121,.adtester-container-126,.adtester-container-129,.adtester-container-116,.adtester-container-131,.adtester-container-128,.adtester-container-103,.adtester-container-146,.adtester-container-140,.adtester-container-141,.adtester-container-117,.adtester-container-123,.adtester-container-118,.adtester-container-130,.adtester-container-147{display:none!important}
.ezoic-floating-bottom { display: none!important; }</style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.gerweck.net/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/"><script type='text/javascript'>
var ezoTemplate = 'pub_site_mobile';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '2';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 81851;
var ezdomain = 'gerweck.net';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigeneris', '//g.ezoic.net/ezosuigeneris.js?i=a3ccbe7740cad94a80170d9054edee22', true, ["/detroitchicago/boise.js"], true, false, false, false);</script><script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>__ez.queue.addFile('__ezf_ezosuigenerisc', '//g.ezoic.net/ezosuigenerisc.js?i=59a3da2f4065bcbd80d8fc4621c3fd84', true, ["/detroitchicago/boise.js"], true, false, false, false);</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_81851=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["6d85246f-f693-48b4-4d48-c49d02755311", "true"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script>
<script data-cfasync="false">__ez.queue.addFile('/tardisrocinante/lazy_load.js', '//g.ezoic.net/tardisrocinante/lazy_load.js?gcb=4&cb=3', false, [], true, false, true, false);</script></head>

<body class=""><span id="ezoic-pub-ad-placeholder-109" class="ezoic-adpicker-ad"></span>

	<header class="container">
		<div class="row">
			<div class="col-sm-12 col-md-2 logo">
				<a href="/" class="hide-text">Gerweck.net</a>
				<span class="icon-menu menu-btn js-menu-toggle"></span>
			</div>
			<div class="col-sm-12 col-md-8">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-281379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-281379"><a href="http://www.gerweck.net/">Top News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22164"><a href="https://www.gerweck.net/tv-ratings/">Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-64261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64261"><a href="https://www.gerweck.net/tv-ratings/2012-tv-ratings/">2012</a></li>
	<li id="menu-item-135229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135229"><a href="https://www.gerweck.net/tv-ratings/2013-ratings/">2013</a></li>
	<li id="menu-item-280990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280990"><a href="https://www.gerweck.net/tv-ratings/2014-ratings/">2014</a></li>
	<li id="menu-item-280991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280991"><a href="https://www.gerweck.net/tv-ratings/2015-tv-ratings/">2015</a></li>
	<li id="menu-item-280992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280992"><a href="https://www.gerweck.net/tv-ratings/2016-tv-ratings/">2016</a></li>
	<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306667"><a href="https://www.gerweck.net/tv-ratings/2017-tv-ratings/">2017</a></li>
	<li id="menu-item-346769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346769"><a href="https://www.gerweck.net/tv-ratings/2018-tv-ratings/">2018</a></li>
	<li id="menu-item-379299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379299"><a href="https://www.gerweck.net/tv-ratings/2019-tv-ratings/">2019</a></li>
	<li id="menu-item-428674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428674"><a href="https://www.gerweck.net/tv-ratings/2020-tv-rating/">2020</a></li>
	<li id="menu-item-475278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475278"><a href="https://www.gerweck.net/tv-ratings/2021-tv-ratings/">2021</a></li>
	<li id="menu-item-281390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281390"><a href="https://www.gerweck.net/tv-ratings/">View All</a></li>
</ul>
</li>
<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2858"><a href="https://www.gerweck.net/hall-of-fame/">Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-67565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67565"><a href="https://www.gerweck.net/hall-of-fame/2012-inductions/">2012 Inductions</a></li>
	<li id="menu-item-149591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149591"><a href="https://www.gerweck.net/hall-of-fame/2013-inductions/">2013 Inductions</a></li>
	<li id="menu-item-280987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280987"><a href="https://www.gerweck.net/hall-of-fame/2014-inductions/">2014 Inductions</a></li>
	<li id="menu-item-280988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280988"><a href="https://www.gerweck.net/hall-of-fame/2015-inductions/">2015 Inductions</a></li>
	<li id="menu-item-280989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280989"><a href="https://www.gerweck.net/hall-of-fame/2016-inductions/">2016 Inductions</a></li>
	<li id="menu-item-308454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308454"><a href="https://www.gerweck.net/hall-of-fame/2017-inductions/">2017 Inductions</a></li>
	<li id="menu-item-349414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349414"><a href="https://www.gerweck.net/hall-of-fame/2018-inductions/">2018 Inductions</a></li>
	<li id="menu-item-381949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381949"><a href="https://www.gerweck.net/hall-of-fame/2019-inductions/">2019 Inductions</a></li>
	<li id="menu-item-430004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430004"><a href="https://www.gerweck.net/hall-of-fame/2020-inductions/">2020 Inductions</a></li>
	<li id="menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863"><a href="https://www.gerweck.net/hall-of-fame/webmaster-inductions/">Webmaster Inductions</a></li>
	<li id="menu-item-281389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281389"><a href="https://www.gerweck.net/hall-of-fame/">View All</a></li>
	<li id="menu-item-392984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392984"><a href="https://www.gerweck.net/hall-of-fame/not-voted-in/">Not Voted In</a></li>
</ul>
</li>
<li id="menu-item-22526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22526"><a href="https://www.gerweck.net/pay-per-view/">PPV</a>
<ul class="sub-menu">
	<li id="menu-item-411675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411675"><a href="https://www.gerweck.net/pay-per-view/aew-results/">AEW Results</a></li>
	<li id="menu-item-22527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22527"><a href="https://www.gerweck.net/pay-per-view/ecw-results/">ECW Results</a></li>
	<li id="menu-item-44673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44673"><a href="https://www.gerweck.net/pay-per-view/roh-results/">ROH Results</a></li>
	<li id="menu-item-22528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22528"><a href="https://www.gerweck.net/pay-per-view/tna-results/">TNA/Impact Wrestling Results</a></li>
	<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://www.gerweck.net/pay-per-view/wcw-results/">WCW Results</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24208"><a href="https://www.gerweck.net/pay-per-view/wwe/">WWE Results</a></li>
</ul>
</li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2857"><a href="https://www.gerweck.net/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-62684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62684"><a href="https://www.gerweck.net/awards/2011-awards/">2011 Awards</a></li>
	<li id="menu-item-133792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133792"><a href="https://www.gerweck.net/awards/2012-awards/">2012 Awards</a></li>
	<li id="menu-item-280984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280984"><a href="https://www.gerweck.net/awards/2013-awards/">2013 Awards</a></li>
	<li id="menu-item-280985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280985"><a href="https://www.gerweck.net/awards/2014-awards/">2014 Awards</a></li>
	<li id="menu-item-280986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280986"><a href="https://www.gerweck.net/awards/2015-awards/">2015 Awards</a></li>
	<li id="menu-item-305238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305238"><a href="https://www.gerweck.net/awards/2016-awards/">2016 Awards</a></li>
	<li id="menu-item-344844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344844"><a href="https://www.gerweck.net/awards/2017-awards/">2017 Awards</a></li>
	<li id="menu-item-377735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377735"><a href="https://www.gerweck.net/awards/2018-awards/">2018 Awards</a></li>
	<li id="menu-item-427320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427320"><a href="https://www.gerweck.net/awards/2019-awards/">2019 Awards</a></li>
	<li id="menu-item-473256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473256"><a href="https://www.gerweck.net/awards/2020-awards/">2020 Awards</a></li>
	<li id="menu-item-281388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281388"><a href="https://www.gerweck.net/awards/">View All</a></li>
</ul>
</li>
<li id="menu-item-281380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281380"><a href="#">Rosters</a>
<ul class="sub-menu">
	<li id="menu-item-378528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378528"><a href="https://www.gerweck.net/all-elite-wrestling/">All Elite Wrestling</a></li>
	<li id="menu-item-281385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281385"><a href="https://www.gerweck.net/deceased-wrestlers/">Deceased Wrestlers</a></li>
	<li id="menu-item-350292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350292"><a href="https://www.gerweck.net/ecw-alumni/">ECW Alumni</a></li>
	<li id="menu-item-281386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281386"><a href="https://www.gerweck.net/females/">Females</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281384"><a href="https://www.gerweck.net/roh-rosterfree-agents/">Free Agents</a></li>
	<li id="menu-item-281381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281381"><a href="https://www.gerweck.net/tna-talent-roster/">Impact Wrestling</a></li>
	<li id="menu-item-424009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424009"><a href="https://www.gerweck.net/mlw/">MLW</a></li>
	<li id="menu-item-463022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463022"><a href="https://www.gerweck.net/njpw/">NJPW</a></li>
	<li id="menu-item-419887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419887"><a href="https://www.gerweck.net/nwa/">NWA</a></li>
	<li id="menu-item-281383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281383"><a href="https://www.gerweck.net/nxt-2/">NXT</a></li>
	<li id="menu-item-433331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433331"><a href="https://www.gerweck.net/nxt-uk/">NXT UK</a></li>
	<li id="menu-item-338403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338403"><a href="https://www.gerweck.net/wwe-backstage-personnel/">Other WWE Personnel</a></li>
	<li id="menu-item-335168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335168"><a href="https://www.gerweck.net/raw/">Raw</a></li>
	<li id="menu-item-349652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349652"><a href="https://www.gerweck.net/ring-of-honor/">Ring of Honor</a></li>
	<li id="menu-item-335419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335419"><a href="https://www.gerweck.net/smackdown/">Smackdown</a></li>
	<li id="menu-item-352795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352795"><a href="https://www.gerweck.net/wcw-alumni/">WCW Alumni</a></li>
	<li id="menu-item-281387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281387"><a href="https://www.gerweck.net/wwe-hall-of-fame/">WWE Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2859"><a href="https://www.gerweck.net/information/">Misc</a>
<ul class="sub-menu">
	<li id="menu-item-281378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281378"><a href="https://www.gerweck.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-350371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350371"><a href="https://www.gerweck.net/information/march-madness-tournaments/">March Madness Tournaments</a></li>
	<li id="menu-item-310607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310607"><a href="https://www.gerweck.net/pay-per-view/royal-rumble-winners/">Royal Rumble Winners</a></li>
</ul>
</li>
<li id="menu-item-401410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-401410"><a href="https://www.gerweck.net/2017-gerweck-report-podcasts/">GRP</a>
<ul class="sub-menu">
	<li id="menu-item-401413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401413"><a href="https://www.gerweck.net/gerweck-report-podcast/">Gerweck Report Podcast</a></li>
	<li id="menu-item-401414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401414"><a href="https://www.gerweck.net/2014-gerweck-report-podcasts/">2014 GRP Podcasts</a></li>
	<li id="menu-item-401415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401415"><a href="https://www.gerweck.net/2015-gerweck-report-podcasts/">2015 GRP Podcasts</a></li>
	<li id="menu-item-401411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401411"><a href="https://www.gerweck.net/2016-gerweck-report-podcasts/">2016 GRP Podcasts</a></li>
	<li id="menu-item-401412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401412"><a href="https://www.gerweck.net/2017-gerweck-report-podcasts/">2017-19 GRP Podcasts</a></li>
</ul>
</li>
</ul></div>			</div>
			<div class="col-sm-12 col-md-2">
				<div class="social-bar">
					<a href="http://instagram.com/stevegerweck" class="social-bar__link"><span class="icon-instagram"></span></a>
					<a href="https://www.youtube.com/channel/UCPTf7HK2Tgz8MvhdSteoV3Q" class="social-bar__link"><span class="icon-youtube"></span></a>
					<a href="https://www.facebook.com/pages/GERWECKNET/102544249785530" class="social-bar__link"><span class="icon-facebook"></span></a>
					<a href="https://twitter.com/gerweck" class="social-bar__link"><span class="icon-twitter"></span></a>
					<a href="https://www.linkedin.com/in/steve-gerweck-b25307a0/" class="social-bar__link"><span class="icon-linkedin"></span></a>
					<a href="https://www.tumblr.com/blog/view/stevegerweck" class="social-bar__link"><span class="icon-tumblr"></span></a>
				</div>
			</div>
		</div>
	</header>
	
	<!-- Start Content -->
	<div class="container content">
<div class="row">
	<div class="col-sm-7 col-md-8">
		<div class="ad text-center hidden-md hidden-sm hidden-xs">
<div id="ezwrap_adsense_responsive_full_0">
<!-- 468 -->
</div>
		</div>

		<div class="ad hidden-sm visible-xs-block">
			<div id="ezwrap_adsense_responsive_full_1">
			<!-- Mobile -->
			</div>
		</div>
				
				<div id="post-481132" class="post"><span id="ezoic-pub-ad-placeholder-112" class="ezoic-adpicker-ad"></span>
			
		<div class="hero hero--image">
		<div class="hero__copy">
			<h1 class="hero__title">Batista Currently Filming Thor: Love &amp; Thunder In Australia, Unlikely For Wrestlemania</h1>
			<div class="hero__meta">
				<p><span class="date">Feb 14, 2021 - by James Walsh </span></p>
			</div>
		</div>
				<div class="hero__caption">Photo Credit: WWE</div>
				<img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22600%22%20height%3D%22597%22%3E%3C%2Fsvg%3E" class="ezlazyload hero__image" ezimgfmt="ng ngcb1 src" data-ezsrc="https://sf.ezoiccdn.com/ezoimgfmt/www.gerweck.net/wp-content/uploads/2009/08/batista-18.jpg">
	</div>
			
<!-- AddThis Button BEGIN -->
<div class="social-icons">
	<h3 class="text-uppercase">Share It</h3>
	<div class="social">
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_native_toolbox">
		</div>
		<a class="addthis_button_email"> Email</a> <span class="divider"></span> 
		<a href="#commentsContainer" class="comments-link">Comments (0) <span class="icon-chevron-down"></span></a>
	</div>
</div>
<!-- AddThis Button END -->						
				
			<div class="entry">
								
				<p>During a recent episode of PWInsider Elite Radio (via Wrestling Inc, a fan asked about the status of Batista and if he might be available for Wrestlemania. He won’t be available because he’s filming Thor: Love &amp; Thunder in Australia.<span id="ezoic-pub-ad-placeholder-125" class="ezoic-adpicker-ad"></span></p>
<p>Mike Johnson said: “He’s in Australia filming the new Thor film and he’s retired. I don’t see that happening, not as a big part of Mania.“</p>

				<div class="entry__meta">
					<p><span class="highlight">Post Category:</span> <a href="https://www.gerweck.net/category/news/" rel="category tag">News</a> &nbsp; &nbsp; <span class="highlight">Tags:</span> </p>
				</div>

			</div>
			
			<div class="bbm mbl pbl clearfix">
				<div class="col-lg-6 col-md-7 ptl">
					<div class="ad hidden-xs">

					</div>
					<div class="ad hidden-sm visible-xs-block">
						
						
					</div>
				</div>
				<div class="col-lg-6 col-md-5 ptl">
					
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-305443" data-post-type="none"><a href="https://www.gerweck.net/2016/12/30/backstage-news-and-notes-on-potential-wrestlemania-33-plans-the-undertaker-more/" class="wp_rp_title">Backstage News and Notes on Potential WrestleMania 33 Plans, The Undertaker, More</a></li><li data-position="1" data-poid="in-454546" data-post-type="none"><a href="https://www.gerweck.net/2020/07/22/logo-for-nxt-takeover-xxx-wwe-executives-sell-over-3-million-in-wwe-stock/" class="wp_rp_title">Logo for NXT TakeOver XXX, WWE executives sell over $3 million in WWE stock</a></li><li data-position="2" data-poid="in-239229" data-post-type="none"><a href="https://www.gerweck.net/2015/02/22/photos-booker-t-reunites-with-brother-stevie-ray-harlem-heat-wins-row-tag-team-titles/" class="wp_rp_title">Photos: Booker T Reunites with Brother Stevie Ray, Harlem Heat Wins ROW Tag Team Titles</a></li><li data-position="3" data-poid="in-269213" data-post-type="none"><a href="https://www.gerweck.net/2016/02/16/wwe-superstar-comments-on-king-barrett-reportedly-leaving-the-company-later-this-year/" class="wp_rp_title">WWE Superstar Comments on King Barrett Reportedly Leaving the Company Later This Year</a></li><li data-position="4" data-poid="in-318119" data-post-type="none"><a href="https://www.gerweck.net/2017/04/22/wwe-canceled-huge-debut-for-shinsuke-nakamura-at-wrestlemania33/" class="wp_rp_title">WWE canceled huge debut for Shinsuke Nakamura at WrestleMania33</a></li></ul></div></div>
				</div>
			</div>

					
			<div id="commentsContainer">
				
<!-- You can start editing here. -->

		<!-- If comments are open, but there are no comments. -->
	

<div id="respond">

<h3 id="respondTitle"><span class="hook">Leave a Reply <span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/14/batista-currently-filming-thor-love-thunder-in-australia-unlikely-for-wrestlemania/#respond" style="display:none;">×&nbsp;Cancel reply</a></span></span></h3>


<form action="https://www.gerweck.net/wp-comments-post.php" method="post" id="commentform">


<p class="contain"><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required="true">
<label for="author"><small>Name (required)</small></label></p>

<p class="contain"><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required="true">
<label for="email"><small>Mail (required)</small></label></p>

<p class="contain"><input type="text" name="url" id="url" value="" size="22" tabindex="3">
<label for="url"><small>Website</small></label></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="contain"><textarea name="comment" id="comment" tabindex="4"></textarea></p>

<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit Comment">
<input type="hidden" name="comment_post_ID" value="481132" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0">

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ebcbc58dd"></p><input type="hidden" id="ak_js" name="ak_js" value="34"><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
</form>


<span id="ezoic-pub-ad-placeholder-118" class="ezoic-adpicker-ad"></span></div>
			</div>

		
				</div>
	</div>
	
	<div class="col-sm-5 col-md-4 sidebar">
		
<div class="hidden-xs">
<form method="get" id="searchform" action="https://www.gerweck.net/" class="search">
	<div class="search__box">
		<input type="text" class="search__input" placeholder="Enter Search Term" value="" name="s" id="s">
		<button class="search__btn" type="submit" id="searchsubmit" value="Search"><span class="icon-search"></span></button>
	</div>
</form></div>


<div class="cateogry-feature-box row">
								<div class="col-sm-6">
				<a href="https://www.gerweck.net/fotd/kaci-lennox/"><img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22633%22%20height%3D%22791%22%3E%3C%2Fsvg%3E" class="ezlazyload cateogry-feature-box__img" ezimgfmt="ng ngcb1 src" data-ezsrc="https://sf.ezoiccdn.com/ezoimgfmt/www.gerweck.net/wp-content/uploads/2021/02/kaci-021421.jpg"></a>
			</div>
			<div class="col-sm-6">
				<h3 class="h4">Female of the Day</h3>
				<h4 class="cateogry-feature-box__title">Kaci Lennox</h4>
				<a href="https://www.gerweck.net/fotd/kaci-lennox/" class="cateogry-feature-box__link">view pictures</a>
				<hr>
				<a href="/fotd/">View All</a>
			</div>
				</div>


<div class="paypal-callout bb bt clearfix pvl mvl">
	<div class="col-sm-8">
		<h3 class="paypal-callout__copy">Love what you're reading? Help support GERWECK.net</h3>
	</div>
	<div class="col-sm-4">
		<a class="paypal-callout__link" href="https://www.paypal.me/SteveGerweck">DONATE <span>with <span class="paypal-icon">Paypal</span></span></a>
	</div>
</div>

<div class="overflow">
	<div class="sponsors">
				
									<div class="col-xs-6">
				<div class="prs">
					<p><a href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5f415fa5b9918&amp;a_bid=fa70eed2"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%3E%3C%2Fsvg%3E" width="145" height="145" ezimgfmt="ng ngcb1 src" class="ezlazyload" data-ezsrc="https://sf.ezoiccdn.com/ezoimgfmt/www.gerweck.net/wp-content/uploads/2020/12/abc-3.jpg"></a> </p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5f415fa5b9918&amp;a_bid=fa70eed2"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%3E%3C%2Fsvg%3E" width="145" height="145" class="ezlazyload alignleft size-full wp-image-281398" ezimgfmt="ng ngcb1 src" data-ezsrc="https://sf.ezoiccdn.com/ezoimgfmt/www.gerweck.net/wp-content/uploads/2020/11/abc1.jpg"></a> </p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.gerweck.net/category/interviews/" target="_new" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%3E%3C%2Fsvg%3E" border="0" width="145" height="145" ezimgfmt="ng ngcb1 src" class="ezlazyload" data-ezsrc="https://sf.ezoiccdn.com/ezoimgfmt/www.gerweck.net/wp-content/uploads/2020/12/mic.jpg"></a></p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.prowrestlingtees.com/gerweck"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22150%22%20height%3D%22150%22%3E%3C%2Fsvg%3E" width="145" height="145" class="ezlazyload alignleft size-full wp-image-281398" ezimgfmt="ng ngcb1 src" data-ezsrc="https://sf.ezoiccdn.com/ezoimgfmt/www.gerweck.net/wp-content/uploads/2020/11/4.jpg"></a></p>
				</div>
			</div>
					
			</div>
</div>
<div class="ad mvl text-center hidden-sm hidden-xs">
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->
<div id="ezwrap_value_click_0"></div>
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->

</div>

<div class="ad mbl text-center hidden-sm hidden-xs">
	<div id="ezwrap_adsense_responsive_full_3">
	<!-- LS -->
	</div>
</div>

<div class="ad hidden-sm visible-xs-block">
	<div id="ezwrap_greystripe_0"><script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["300x250"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script></div>
</div>

<div class="ad hidden-sm visible-xs-block">
	 <div id="ezwrap_greystripe_1"><script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["320x50"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script></div>
</div>

<div class="ad mbl text-center">
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
	<div id="ezwrap_value_click_1"></div>
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
</div>	</div>
</div>


</div> <!-- End content div -->

<footer class="footer container">
	<div class="row">
		<div class="col-md-8 col-sm-7">	
			<p class="copyright">©1997-2021 gerweck.net LLC. All Rights Reserved This site is in no way affiliated with any wrestling promotions including WWE and TNA. All pictures and media files are copyrighted by their respective owners. No portion of this site may be used without the consent of Steve Gerweck.</p>
		</div>
		<div class="col-md-4 col-sm-5">
			<a href="/contact-us">Contact</a>&nbsp; | &nbsp;<a href="/privacy-policy">Privacy Policy</a>&nbsp; | &nbsp;<a href="/opinion-disclaimer">Opinion Disclaimer</a>
		</div>
	</div>
</footer>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery.flexslider.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e343aec6c6e3b1e"></script>

<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/core.js"></script>


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>

<div id="ezwrap_info_links-2_0"></div>
<!-- Infolinks END --><script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gerweck.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.gerweck.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'113675970',post:'481132',tz:'-5',srv:'www.gerweck.net'} ]);
	_stq.push([ 'clickTrackerInit', '113675970', '481132' ]);
</script>


<div class="ezmob-footer ezoic-floating-bottom ezo_ad ezmob-footer-mobile" id="ezmobfooter"><center><span id="ezoic-pub-ad-placeholder-100"></span></center><span class='ezmob-footer-close-mobile' onclick="document.getElementById('ezmobfooter').style.display='none';">x</span></div><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>function sendLCPElement(){new PerformanceObserver(entryList=>{var entries=entryList.getEntries();var lcpElement=entries[entries.length-1];if(lcpElement!=undefined&&lcpElement.element.parentElement!=undefined&&lcpElement.element.parentElement.id=="ez-cookie-template"){return;}
var url="/cheetah/lcpel.go";if((typeof ezJsu!=="undefined"&&ezJsu===true)||(typeof _ez_sa!=="undefined"&&_ez_sa===true)||((typeof window.isAmp!='undefined')&&isAmp===true)||((typeof ezWp!=='undefined')&&ezWp===true)){url="//g.ezoic.net"+url;}
var json={url:document.URL,formfactor:window.ezoFormfactor,domainid:window._ezaq.domain_id,element:lcpElement.element.outerHTML,};var xhr=new XMLHttpRequest();xhr.open("POST",url,true);xhr.setRequestHeader('Content-Type','text/plain');xhr.send(JSON.stringify(json));}).observe({type:"largest-contentful-paint",buffered:true});}
setTimeout(sendLCPElement,10000);</script><script type="text/javascript">(function(f,a){function g(b,a,c){b.addEventListener?b.addEventListener(a,c):b.attachEvent("on"+a,function(){c.call(b)})}function k(b){b&&("string"==typeof b["class"]&&b["class"]&&a.getElementById("uglipop_popbox").setAttribute("class",b["class"]),b.keepLayout&&!b["class"]&&a.getElementById("uglipop_popbox").setAttribute("style","position:relative;height:300px;width:300px;background-color:white;opacity:1;"),"string"==typeof b.content&&b.content&&"html"==b.source&&(a.getElementById("uglipop_popbox").innerHTML=b.content),"string"==typeof b.content&&b.content&&"div"==b.source&&(a.getElementById("uglipop_popbox").innerHTML=a.getElementById(b.content).innerHTML));a.getElementById("uglipop_overlay_wrapper").style.display="";a.getElementById("uglipop_overlay").style.display="";a.getElementById("uglipop_content_fixed").style.display=""}function h(){a.getElementById("uglipop_overlay_wrapper").style.display="none";a.getElementById("uglipop_overlay").style.display="none";a.getElementById("uglipop_content_fixed").style.display="none"}g(a,"DOMContentLoaded",function(){var b=a.createElement("div"),e=a.createElement("div"),c=a.createElement("div"),d=a.createElement("div");e.id="uglipop_content_fixed";e.setAttribute("style","position:fixed;top: 50%;left: 50%;transform: translate(-50%, -50%);-webkit-transform: translate(-50%, -50%);-ms-transform: translate(-50%, -50%);opacity:1;z-index:10000000;");c.id="uglipop_popbox";d.id="uglipop_overlay_wrapper";d.setAttribute("style","position:absolute;top:0;bottom:0;left:0;right:0;display:none");b.id="uglipop_overlay";b.setAttribute("style","position:fixed;top:0;bottom:0;left:0;right:0;opacity:0.3;width:100%;height:100%;background-color:black;");d.appendChild(b);e.appendChild(c);a.body.appendChild(d);a.body.appendChild(e);a.getElementById("uglipop_overlay_wrapper").style.display="none";a.getElementById("uglipop_overlay").style.display="none";a.getElementById("uglipop_content_fixed").style.display="none";d.addEventListener("click",h);g(f,"keydown",function(a){27==a.keyCode&&h()});f.uglipop=k})})(window,document);var ezRBA=(function(){function init(){var reportAdsBtns=document.querySelectorAll('.ez-report-ad-button');for(var i=0;i<reportAdsBtns.length;i++){reportAdsBtns[i].addEventListener('click',function(e){var url='<iframe src="https://svc.ezoic.com/pub/reportads/reportads.html'+e.target.getAttribute('name')+'" width="400" height="500" style="border-radius: 10px; box-shadow: 2px 2px 30px 6px rgba(0,0,0,0.75); border: 1px solid black;"></iframe>'
uglipop({class:'none',source:'html',content:url,});});}
function bindEvent(element,eventName,eventHandler){if(element.addEventListener){element.addEventListener(eventName,eventHandler,false);}else if(element.attachEvent){element.attachEvent('on'+eventName,eventHandler);}}
bindEvent(window,'message',function(e){if(e.data==='close-report-ad-modal'){document.getElementById('uglipop_overlay_wrapper').style.display='none';document.getElementById('uglipop_overlay').style.display='none';document.getElementById('uglipop_content_fixed').style.display='none';}})}
return{init:init};})();ezRBA.init();</script>
<script type="text/javascript" data-cfasync="false">(function(){var addListeners=function(eltype,els){for(var en=0;en<els.length;en++){var el=els[en];if(el.complete==false||(typeof(el.readyState)!='undefined'&&el.readyState<4)){var src=el.getAttribute('src')||el.currentSrc;if(typeof(el.readyState)!='undefined'&&el.readyState==0){el.addEventListener('loadstart',function(e){var src=e.getAttribute('src')||e.currentSrc;window["ezorqs"](e,src);});}else{var src=el.getAttribute('src')||el.currentSrc;window["ezorqs"](el,src);}
el.addEventListener('load',function(e){var src=e.currentTarget.getAttribute('src')||e.srcElement.currentSrc;window["ezorqe"](e,src);});el.addEventListener('loadeddata',function(e){var src=e.currentTarget.getAttribute('src')||e.srcElement.currentSrc;window["ezorqe"](e,src);});el.addEventListener('error',function(e){var src=e.currentTarget.getAttribute('src')||e.srcElement.currentSrc;window["ezorqe"](e,src);});}}};var CssLoadedListeners=function(els){for(var en=0;en<els.length;en++){var el=els[en];if((el.getAttribute('rel')=='preload'||el.getAttribute('rel')=='stylesheet')&&el.getAttribute('href')!=null){if(isStyleSheetLoaded(el.getAttribute('href'))){window["ezorqs"](el,el.getAttribute('href'));var img=document.createElement('img');img.onerror=function(e){if(typeof e.path!="undefined"&&typeof e.path[0].currentSrc!="undefined"){window["ezorqe"](el,e.path[0].currentSrc);}else if(typeof e.srcElement!="undefined"&&typeof e.srcElement.href!="undefined"){window["ezorqe"](el,e.srcElement.href);}};img.src=el.getAttribute('href');}else{}}else{}}};function isStyleSheetLoaded(url){for(var i=0;i<document.styleSheets.length;i++){if(document.styleSheets[i].href==url){return true}}
return false;}
__ez_addAllListeners=function(){addListeners('img',document.querySelectorAll('img'));addListeners('video',document.querySelectorAll('video'));addListeners('audio',document.querySelectorAll('audio'));CssLoadedListeners(document.querySelectorAll('link'));if(typeof window["__ez"]["ssaf"]!="undefined"&&window["__ez"]["ssaf"].indexOf(16)>-1){if(typeof window["__ez"]["sshsdef"]!=="undefined"&&window["__ez"]["sshsdef"]===false){if(Element.prototype.addEventListener){if(typeof window["onload"]=="function"){window["addEventListener"]("load",window["onload"]);window["onload"]=null;}
if(typeof document["onload"]=="function"){document["addEventListener"].addEventListener("load",document["onload"]);document["onload"]=null;}}}}}
__ez.queue.addFunc("__ez_addAllListeners","__ez_addAllListeners",null,false,['/detroitchicago/tulsa.js'],true,true,true,true);}());</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false' type='text/javascript' style='display:none'>
__ez_func_ezosuigeneris = function() { if(typeof ezosuigeneris != "undefined") { var ezosuigenerisDate = new Date(); ezosuigenerisDate.setMonth(ezosuigenerisDate.getMonth() + 24); __ez.ck.setByCat("ezosuigeneris=" + window.ezosuigeneris + ";expires=" + ezosuigenerisDate.toUTCString() + ";domain="+window.ezdomain+";path=/",3); } };
__ez.queue.addFunc('__ez_func_ezosuigeneris', '__ez_func_ezosuigeneris', null, false, ['__ezf_ezosuigeneris','/detroitchicago/boise.js'], true, false, false, false);

__ez_func_ezosuigenerisc = function() { if(typeof ezosuigenerisc != "undefined") { var ezosuigeneriscDate = new Date(); ezosuigeneriscDate.setMonth(ezosuigeneriscDate.getMonth() + 24); __ez.ck.setByCat("ezosuigenerisc=" + window.ezosuigenerisc + ";expires=" + ezosuigeneriscDate.toUTCString() + ";domain="+window.ezdomain+";path=/",3); } };
__ez.queue.addFunc('__ez_func_ezosuigenerisc', '__ez_func_ezosuigenerisc', null, false, ['__ezf_ezosuigenerisc','/detroitchicago/boise.js'], true, false, false, false);
</script>
<script type="text/javascript" style='display:none;'>var __ez_dims = (function() {
		var setCookie = function( name, content, expiry ) {
			return document.cookie = name+'='+content+((expiry)?';expires='+(new Date(Math.floor(new Date().getTime()+expiry*1000)).toUTCString()):'')+';path=/';
		};
		var ffid = 2;
		var oh = window.screen.height;
		var ow = window.screen.width;
		var h = ffid === 1 ? oh : (oh > ow) ? oh : ow;
		var w = ffid === 1 ? ow : (oh > ow) ? ow : oh;
		var uh = window.innerHeight || document.documentElement.clientHeight || document.getElementsByTagName('body')[0].clientHeight;
		var uw = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
		setCookie('ezds', encodeURIComponent('ffid='+ffid+',w='+w+',h='+h), (31536e3*7));
		setCookie('ezohw', encodeURIComponent('w='+uw+',h='+uh), (31536e3*7));
	})();</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=192-4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=192-4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="gerweck_net",_audins_did=81851;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.gerweck_net,DomainId.81851" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '//g.ezoic.net/tardisrocinante/vitals.js?gcb=4&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html><!--[selectron:done]-->