<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	
	<title>  Tim Storm - Gerweck.net</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="generator" content="WordPress 5.4.2" />
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=0" />
	
	<link rel="shortcut icon" type="image/ico"  href="https://www.gerweck.net/wp-content/themes/gerweckv4/favicon.ico">

	<!-- Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,800,900|Roboto:400,400italic,700" rel="stylesheet">
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://www.gerweck.net/wp-content/themes/gerweckv4/style.css?v2" type="text/css" media="screen" />
	
	<!-- RSS Definition -->
	<link rel="alternate" type="application/rss+xml" title="Gerweck.net RSS Feed" href="http://feeds.feedburner.com/gerwecknet" />

	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gerweck.net &raquo; Tim Storm Comments Feed" href="https://www.gerweck.net/2019/12/27/tim-storm/feed/" />
 
    <meta property="og:title" content="Tim Storm"/>
    <meta property="og:description" content="Pro Wrestling Since 1997"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.gerweck.net/2019/12/27/tim-storm/"/>
    <meta property="og:site_name" content="Gerweck.net"/>
    <meta property="og:image" content="https://www.gerweck.net/wp-content/themes/gerweckv4/img/opengraph-share.png"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gerweck.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ezoic-integration-css'  href='https://www.gerweck.net/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gerweck.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #000000;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.gerweck.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gerweck.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gerweck.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='News on Cody and The Usos, birthdays' href='https://www.gerweck.net/2019/12/27/news-on-cody-and-the-usos-birthdays/' />
<link rel='next' title='Royce Isaacs' href='https://www.gerweck.net/2019/12/27/royce-isaacs/' />
<link rel="canonical" href="https://www.gerweck.net/2019/12/27/tim-storm/" />
<link rel='shortlink' href='https://www.gerweck.net/?p=427895' />
<link rel="alternate" type="application/json+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2019%2F12%2F27%2Ftim-storm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2019%2F12%2F27%2Ftim-storm%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.gerweck.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '427895';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Tim+Storm';
	window._wp_rp_post_tags = ['nwa', 'nwa', 'steven', 'kevin', 'chri', 'malon', 'demarco', 'dark', 'keg', 'mike', 'foxx', 'allen', 'tim', 'dalla', 'john', 'pine', 'storm'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.gerweck.net/wp-content/plugins/wp-page-numbers/gerweck/wp-page-numbers.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tim Storm" />
<meta property="og:url" content="https://www.gerweck.net/2019/12/27/tim-storm/" />
<meta property="og:description" content="Written by Allen Rockum Real Name: Timothy Scoggins Height: 6&#8217;3&#8221; Weight: 260 lbs. Date of Birth: May 1, 1965 From: Pine Bluff, Arkansas Resides: Dallas, Texas Pro Debut: 1995 Trained By…" />
<meta property="article:published_time" content="2019-12-28T01:55:41+00:00" />
<meta property="article:modified_time" content="2019-12-28T01:55:41+00:00" />
<meta property="og:site_name" content="Gerweck.net" />
<meta property="og:image" content="https://www.gerweck.net/wp-content/uploads/2019/12/tim-storm-19.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="281" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gerweck" />
<meta name="twitter:site" content="@gerweck" />
<meta name="twitter:text:title" content="Tim Storm" />
<meta name="twitter:image" content="https://www.gerweck.net/wp-content/uploads/2019/12/tim-storm-19.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	
	<!-- Javascript Include (non crutial includes belong in the footer) -->
    <script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/modernizr-2.6.2.min.js"></script>
    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5335955488392758",
	          enable_page_level_ads: true
	     });
	</script>


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97820344-2";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97820344-2']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'gerweck.net']);
_gaq.push(['f._setDomainName', 'gerweck.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod76',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','gerweck.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.gerweck.net/2019/12/27/tim-storm/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 81851;
var ezdomain = 'gerweck.net';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":81851,"domain_test_group":20200408,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"59ad29b0-4c25-4572-7619-1bd770cf226d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"35.183.144.104:22457","state":"VA","t_epoch":1593577990,"template_id":126,"time_on_site_visit":0,"url":"https://www.gerweck.net/2019/12/27/tim-storm/","user_id":0,"visit_uuid":"8e830112-b5fc-4ed2-6548-60d3fecacba1","word_count":1075,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_81851=" + new Date().getTime() + "|59ad29b0-4c25-4572-7619-1bd770cf226d|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="">

	<header class="container">
		<div class="row">
			<div class="col-sm-12 col-md-2 logo">
				<a href="/" class="hide-text">Gerweck.net</a>
				<span class="icon-menu menu-btn js-menu-toggle"></span>
			</div>
			<div class="col-sm-12 col-md-8">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-281379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-281379"><a href="http://www.gerweck.net/">Top News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22164"><a href="https://www.gerweck.net/tv-ratings/">Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-64261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64261"><a href="https://www.gerweck.net/tv-ratings/2012-tv-ratings/">2012</a></li>
	<li id="menu-item-135229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135229"><a href="https://www.gerweck.net/tv-ratings/2013-ratings/">2013</a></li>
	<li id="menu-item-280990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280990"><a href="https://www.gerweck.net/tv-ratings/2014-ratings/">2014</a></li>
	<li id="menu-item-280991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280991"><a href="https://www.gerweck.net/tv-ratings/2015-tv-ratings/">2015</a></li>
	<li id="menu-item-280992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280992"><a href="https://www.gerweck.net/tv-ratings/2016-tv-ratings/">2016</a></li>
	<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306667"><a href="https://www.gerweck.net/tv-ratings/2017-tv-ratings/">2017</a></li>
	<li id="menu-item-346769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346769"><a href="https://www.gerweck.net/tv-ratings/2018-tv-ratings/">2018</a></li>
	<li id="menu-item-379299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379299"><a href="https://www.gerweck.net/tv-ratings/2019-tv-ratings/">2019</a></li>
	<li id="menu-item-428674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428674"><a href="https://www.gerweck.net/tv-ratings/2020-tv-rating/">2020</a></li>
	<li id="menu-item-281390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281390"><a href="https://www.gerweck.net/tv-ratings/">View All</a></li>
</ul>
</li>
<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2858"><a href="https://www.gerweck.net/hall-of-fame/">Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-67565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67565"><a href="https://www.gerweck.net/hall-of-fame/2012-inductions/">2012 Inductions</a></li>
	<li id="menu-item-149591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149591"><a href="https://www.gerweck.net/hall-of-fame/2013-inductions/">2013 Inductions</a></li>
	<li id="menu-item-280987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280987"><a href="https://www.gerweck.net/hall-of-fame/2014-inductions/">2014 Inductions</a></li>
	<li id="menu-item-280988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280988"><a href="https://www.gerweck.net/hall-of-fame/2015-inductions/">2015 Inductions</a></li>
	<li id="menu-item-280989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280989"><a href="https://www.gerweck.net/hall-of-fame/2016-inductions/">2016 Inductions</a></li>
	<li id="menu-item-308454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308454"><a href="https://www.gerweck.net/hall-of-fame/2017-inductions/">2017 Inductions</a></li>
	<li id="menu-item-349414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349414"><a href="https://www.gerweck.net/hall-of-fame/2018-inductions/">2018 Inductions</a></li>
	<li id="menu-item-381949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381949"><a href="https://www.gerweck.net/hall-of-fame/2019-inductions/">2019 Inductions</a></li>
	<li id="menu-item-430004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430004"><a href="https://www.gerweck.net/hall-of-fame/2020-inductions/">2020 Inductions</a></li>
	<li id="menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863"><a href="https://www.gerweck.net/hall-of-fame/webmaster-inductions/">Webmaster Inductions</a></li>
	<li id="menu-item-281389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281389"><a href="https://www.gerweck.net/hall-of-fame/">View All</a></li>
	<li id="menu-item-392984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392984"><a href="https://www.gerweck.net/hall-of-fame/not-voted-in/">Not Voted In</a></li>
</ul>
</li>
<li id="menu-item-22526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22526"><a href="https://www.gerweck.net/pay-per-view/">PPV</a>
<ul class="sub-menu">
	<li id="menu-item-411675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411675"><a href="https://www.gerweck.net/pay-per-view/aew-results/">AEW Results</a></li>
	<li id="menu-item-22527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22527"><a href="https://www.gerweck.net/pay-per-view/ecw-results/">ECW Results</a></li>
	<li id="menu-item-44673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44673"><a href="https://www.gerweck.net/pay-per-view/roh-results/">ROH Results</a></li>
	<li id="menu-item-22528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22528"><a href="https://www.gerweck.net/pay-per-view/tna-results/">TNA/Impact Wrestling Results</a></li>
	<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://www.gerweck.net/pay-per-view/wcw-results/">WCW Results</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24208"><a href="https://www.gerweck.net/pay-per-view/wwe/">WWE Results</a></li>
</ul>
</li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2857"><a href="https://www.gerweck.net/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-62684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62684"><a href="https://www.gerweck.net/awards/2011-awards/">2011 Awards</a></li>
	<li id="menu-item-133792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133792"><a href="https://www.gerweck.net/awards/2012-awards/">2012 Awards</a></li>
	<li id="menu-item-280984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280984"><a href="https://www.gerweck.net/awards/2013-awards/">2013 Awards</a></li>
	<li id="menu-item-280985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280985"><a href="https://www.gerweck.net/awards/2014-awards/">2014 Awards</a></li>
	<li id="menu-item-280986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280986"><a href="https://www.gerweck.net/awards/2015-awards/">2015 Awards</a></li>
	<li id="menu-item-305238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305238"><a href="https://www.gerweck.net/awards/2016-awards/">2016 Awards</a></li>
	<li id="menu-item-344844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344844"><a href="https://www.gerweck.net/awards/2017-awards/">2017 Awards</a></li>
	<li id="menu-item-377735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377735"><a href="https://www.gerweck.net/awards/2018-awards/">2018 Awards</a></li>
	<li id="menu-item-427320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427320"><a href="https://www.gerweck.net/awards/2019-awards/">2019 Awards</a></li>
	<li id="menu-item-281388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281388"><a href="https://www.gerweck.net/awards/">View All</a></li>
</ul>
</li>
<li id="menu-item-281380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281380"><a href="#">Rosters</a>
<ul class="sub-menu">
	<li id="menu-item-378528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378528"><a href="https://www.gerweck.net/all-elite-wrestling/">All Elite Wrestling</a></li>
	<li id="menu-item-281385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281385"><a href="https://www.gerweck.net/deceased-wrestlers/">Deceased Wrestlers</a></li>
	<li id="menu-item-350292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350292"><a href="https://www.gerweck.net/ecw-alumni/">ECW Alumni</a></li>
	<li id="menu-item-281386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281386"><a href="https://www.gerweck.net/females/">Females</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281384"><a href="https://www.gerweck.net/roh-rosterfree-agents/">Free Agents</a></li>
	<li id="menu-item-281381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281381"><a href="https://www.gerweck.net/tna-talent-roster/">Impact Wrestling</a></li>
	<li id="menu-item-424009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424009"><a href="https://www.gerweck.net/mlw/">MLW</a></li>
	<li id="menu-item-419887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419887"><a href="https://www.gerweck.net/nwa/">NWA</a></li>
	<li id="menu-item-281383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281383"><a href="https://www.gerweck.net/nxt-2/">NXT</a></li>
	<li id="menu-item-433331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433331"><a href="https://www.gerweck.net/nxt-uk/">NXT UK</a></li>
	<li id="menu-item-338403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338403"><a href="https://www.gerweck.net/wwe-backstage-personnel/">Other WWE Personnel</a></li>
	<li id="menu-item-335168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335168"><a href="https://www.gerweck.net/raw/">Raw</a></li>
	<li id="menu-item-349652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349652"><a href="https://www.gerweck.net/ring-of-honor/">Ring of Honor</a></li>
	<li id="menu-item-335419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335419"><a href="https://www.gerweck.net/smackdown/">Smackdown</a></li>
	<li id="menu-item-352795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352795"><a href="https://www.gerweck.net/wcw-alumni/">WCW Alumni</a></li>
	<li id="menu-item-281387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281387"><a href="https://www.gerweck.net/wwe-hall-of-fame/">WWE Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2859"><a href="https://www.gerweck.net/information/">Misc</a>
<ul class="sub-menu">
	<li id="menu-item-281378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281378"><a href="https://www.gerweck.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-350371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350371"><a href="https://www.gerweck.net/information/march-madness-tournaments/">March Madness Tournaments</a></li>
	<li id="menu-item-310607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310607"><a href="https://www.gerweck.net/pay-per-view/royal-rumble-winners/">Royal Rumble Winners</a></li>
</ul>
</li>
<li id="menu-item-401410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-401410"><a href="https://www.gerweck.net/2017-gerweck-report-podcasts/">GRP</a>
<ul class="sub-menu">
	<li id="menu-item-401413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401413"><a href="https://www.gerweck.net/gerweck-report-podcast/">Gerweck Report Podcast</a></li>
	<li id="menu-item-401414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401414"><a href="https://www.gerweck.net/2014-gerweck-report-podcasts/">2014 GRP Podcasts</a></li>
	<li id="menu-item-401415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401415"><a href="https://www.gerweck.net/2015-gerweck-report-podcasts/">2015 GRP Podcasts</a></li>
	<li id="menu-item-401411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401411"><a href="https://www.gerweck.net/2016-gerweck-report-podcasts/">2016 GRP Podcasts</a></li>
	<li id="menu-item-401412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401412"><a href="https://www.gerweck.net/2017-gerweck-report-podcasts/">2017-19 GRP Podcasts</a></li>
</ul>
</li>
</ul></div>			</div>
			<div class="col-sm-12 col-md-2">
				<div class="social-bar">
					<a href="http://instagram.com/stevegerweck" class="social-bar__link"><span class="icon-instagram"></span></a>
					<a href="https://www.youtube.com/channel/UCPTf7HK2Tgz8MvhdSteoV3Q" class="social-bar__link"><span class="icon-youtube"></span></a>
					<a href="https://www.facebook.com/pages/GERWECKNET/102544249785530" class="social-bar__link"><span class="icon-facebook"></span></a>
					<a href="https://twitter.com/gerweck" class="social-bar__link"><span class="icon-twitter"></span></a>
				</div>
			</div>
		</div>
	</header>
	
	<!-- Start Content -->
	<div class="container content">
<div class="row">
	<div class="col-sm-7 col-md-8">
		<div class="ad text-center hidden-md hidden-sm hidden-xs">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5335955488392758"
     data-ad-slot="7121234249"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>

		<div class="ad hidden-sm visible-xs-block">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Mobile -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:320px;height:100px"
			     data-ad-client="ca-pub-5335955488392758"
			     data-ad-slot="7559277795"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
				
				<div id="post-427895" class="post">
			
<div class="hero">
	<h1 class="hero__title">Tim Storm</h1>				
	<div class="hero__meta">
		<p><span class="date">Dec 27, 2019 - by Jamie Cruickshank </span></p>
	</div>
</div>
			
<!-- AddThis Button BEGIN -->
<div class="social-icons">
	<h3 class="text-uppercase">Share It</h3>
	<div class="social">
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_native_toolbox">
		</div>
		<a class="addthis_button_email"> Email</a> <span class="divider"></span> 
		<a href="#commentsContainer" class="comments-link">Comments (0) <span class="icon-chevron-down"></span></a>
	</div>
</div>
<!-- AddThis Button END -->						
				
			<div class="entry">
								
				<p><img src="https://www.gerweck.net/wp-content/uploads/2019/12/tim-storm-19.jpg" alt="" width="600" height="281" class="alignnone size-full wp-image-427896" srcset="https://www.gerweck.net/wp-content/uploads/2019/12/tim-storm-19.jpg 600w, https://www.gerweck.net/wp-content/uploads/2019/12/tim-storm-19-300x141.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><i>Written by Allen Rockum</i></p>
<p>Real Name: Timothy Scoggins<br />
Height: 6&#8217;3&#8221;<br />
Weight: 260 lbs.<br />
Date of Birth: May 1, 1965<br />
From: Pine Bluff, Arkansas<br />
Resides: Dallas, Texas<br />
Pro Debut: 1995<br />
Trained By: Bill Ash<br />
Finishing Move: Perfect Storm<br />
<strong><br />
Biography</strong></p>
<p>&#8211; Outside if wrestling, Storm is a school history teacher in Euless, TX.<br />
&#8211; May 10, 2003, The Dark Circle (Storm &#038; Apocalypse) defeated The KEG Brothers (Duffy &#038; Ruffy) for the PCW Tag Team Titles.<br />
&#8211; November 1st, Storm challenged Brandon Groom for the PCW Title.<br />
&#8211; December 13th, Storm &#038; Chris Stevens competed in a 4-Way for the newly vacated PCW Tag Team Titles.<br />
&#8211; February 21, 2004, The Dark Circle defeated The Professionals (Mike Thunder &#038; John Allen) for the PCW Tag Team Titles.<br />
&#8211; May 8th, Dark Circle lost the PCW Tag Team Titles to The Professionals.<br />
&#8211; August 27, 2005, Storm defeated Steve DeMarco for the PCW Title.<br />
&#8211; September 24th, Storm defended the PCW Title against Mace Malone.<br />
&#8211; October 1st, Storm defended the PCW Title against Kevin Paine.<br />
&#8211; November 19th, Storm defended the PCW Title against Stephen Murphy.<br />
&#8211; December 17th, Storm defended the PCW Title against Kevin Paine.<br />
&#8211; January 21, 2006, Storm defended the PCW Title against Mike Foxx.<br />
&#8211; May 13th, Storm lost the PCW Title to Mace Malone.<br />
&#8211; May 5, 2007, The Dark Circle defeated Wally Darkmon in a handicap match for the PCW Tag Team Titles.<br />
&#8211; April 26, 2008, Dark Circle lost the PCW Tag Team Titles to Pretty Flawless (Jerome Daniels &#038; Nobe Bryant) in a 3-Way.<br />
&#8211; July 26th, The Faithful (Storm &#038; James Johnson) defeated Pretty Flawless for the PCW Tag Team Titles.<br />
&#8211; March 28, 2009, The Faithful lost the PCW Tag Team Titles to Apocalypse &#038; Franco D&#8217;Angelo.<br />
&#8211; April 11th, The Faithful defeated Franco D&#8217;Angelo &#038; Apocalypse for the PCW Tag Team Titles.<br />
&#8211; August 28th, Dark Circle defeated Robert Evans &#038; Hugh Rogue for the XCW Tag Team Titles.<br />
&#8211; October 4th, Dark Circle won the vacant NMW Tag Team Titles in a 3-Way.<br />
&#8211; November 7, 2010, Storm &#038; Cowboy Adam defeated The Russian Crusher &#038; The Russian Destroyer for the NAWA Tag Team Titles.<br />
&#8211; May 1, 2011, Storm won the Indy World Championship Tournament.<br />
&#8211; June 11th, Storm defeated Michael Faith for the NWA Oklahoma Heavyweight Title.<br />
&#8211; June 18th, Storm defeated Dane Griffin for the TPW Title.<br />
&#8211; July 2nd, Storm &#038; Cowboy Adam lost the NAWA Tag Team Titles to Keith Lee &#038; Li Fang.<br />
&#8211; October 1st, Storm &#038; Cowboy Adam defeated Li Fang &#038; Machiko for the NAWA Tag Team Titles.<br />
&#8211; January 7, 2012, Storm &#038; Cowboy Adam lost the NAWA Tag Team Titles to Li Fang &#038; Russian Destroyer.<br />
&#8211; January 20th, Storm lost the TPW Title to Ryan Genesis.<br />
&#8211; May 18th, Storm defeated Ryan Genesis for the TPW Title.<br />
&#8211; December 8th, Storm defeated Shane Williams for the TCW International Title.<br />
&#8211; March 30, 2013, Storm lost the now dubbed TCW Title to Lance Hoyt.<br />
&#8211; July 2nd, Storm &#038; Matt Riviera defeated Purple Haze &#038; Blake Wilder for the Elite Tag Team Titles.<br />
&#8211; September 20th, Storm lost the now dubbed NWA Texoma Heavyweight Title to Mike Foxx.<br />
&#8211; December 28th, Storm &#038; Riviera lost the Elite Tag Team Titles to Purple Haze &#038; Olympus.<br />
&#8211; January 17, 2014, Dark Circle defeated Genesis (Kristopher Haiden &#038; Carricon Arcane) for the NWA Texoma Tag Team Titles.<br />
&#8211; September 19th, Dark Circle lost the NWA Texoma Tag Team Titles to Simply Irresistible (Matthew Palmer &#038; James Johnson).<br />
&#8211; October 17th, Storm defeated Byron Wilcott for the NWA North American Title.<br />
&#8211; April 12, 2015, Storm lost the NWA North American Title to Jax Dane in a Unification match with the NWA National Title.<br />
&#8211; July 17th, Storm regained the vacant NWA North American Title.<br />
&#8211; November 1st, Storm &#038; Davey Vega won the vacant Inspire Pro Twin Dragon Connection Titles by defeating Andy Dalton &#038; Matthew Palmer.<br />
&#8211; February 12, 2016, The Vet Club (Storm &#038; Apoc) defeated Absolute Arrogance (Ricky Starks &#038; Houston Carson) for the VIP Tag Team Titles.<br />
&#8211; July 16th, Storm lost the NWA North American Title to Tyson Dean.<br />
&#8211; October 21st, Storm defeated Jax Dane for the NWA Championship.<br />
&#8211; November 11th, The Vet Club lost the VIP Tag Team Titles to War Machine (Raymond Rowe &#038; Hanson).<br />
&#8211; April 29, 2017, Storm competed in the VIP 55-Man Battle Royal.<br />
&#8211; September 3rd, Storm &#038; Vega lost the Inspire Pro Twin Dragon Connection Titles.<br />
&#8211; December 9th, Storm lost the NWA Title to Nick Aldis.<br />
&#8211; August 24, 2019, Storm defeated Rodney Mack for the vacant SWE Title.<br />
&#8211; NWA Powerrr #1, Storm challenged Nick Aldis for the NWA Title.<br />
&#8211; NWA Powerrr #3, Storm &#038; Eli Drake lost to the Dawsons (Dave &#038; Zane).</p>

				<div class="entry__meta">
					<p><span class="highlight">Post Category:</span> <a href="https://www.gerweck.net/category/rosters/nwa-rosters/" rel="category tag">NWA</a> &nbsp; &nbsp; <span class="highlight">Tags:</span> <a href="https://www.gerweck.net/tag/nwa/" rel="tag">NWA</a></p>
				</div>

			</div>
			
			<div class="bbm mbl pbl clearfix">
				<div class="col-lg-6 col-md-7 ptl">
					<div class="ad hidden-xs">
<!-- EZOIC_REMOVE_BEGIN -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280, created 4/26/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5335955488392758"
     data-ad-slot="1617484351"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- EZOIC_REMOVE_END -->
					</div>
					<div class="ad hidden-sm visible-xs-block">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<script>
						  (adsbygoogle = window.adsbygoogle || []).push({
						    google_ad_client: "ca-pub-5335955488392758",
						    enable_page_level_ads: true
						  });
						</script>
					</div>
				</div>
				<div class="col-lg-6 col-md-5 ptl">
					
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-321031" data-post-type="none" ><a href="https://www.gerweck.net/2017/05/23/this-day-in-wrestling-history-may-23rd-3/" class="wp_rp_title">This Day In Wrestling History &#8211; May 23rd</a></li><li data-position="1" data-poid="in-1118" data-post-type="none" ><a href="https://www.gerweck.net/2009/11/09/idol-stevens/" class="wp_rp_title">Aron Stevens</a></li><li data-position="2" data-poid="in-428312" data-post-type="none" ><a href="https://www.gerweck.net/2019/12/30/zane-dawson/" class="wp_rp_title">Zane Dawson</a></li><li data-position="3" data-poid="in-428770" data-post-type="none" ><a href="https://www.gerweck.net/2020/01/03/may-valentine/" class="wp_rp_title">May Valentine</a></li><li data-position="4" data-poid="in-428492" data-post-type="none" ><a href="https://www.gerweck.net/2020/01/01/zicky-dice/" class="wp_rp_title">Zicky Dice</a></li></ul></div></div>
				</div>
			</div>

					
			<div id="commentsContainer">
				
<!-- You can start editing here. -->

		<!-- If comments are open, but there are no comments. -->
	

<div id="respond">

<h3 id="respondTitle"><span class="hook">Leave a Reply <span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/27/tim-storm/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+gerwecknet+%28Gerweck.net%29#respond" style="display:none;">&times;&nbsp;Cancel reply</a></span></span></h3>


<form action="https://www.gerweck.net/wp-comments-post.php" method="post" id="commentform">


<p class="contain"><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p class="contain"><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (required)</small></label></p>

<p class="contain"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="contain"><textarea name="comment" id="comment" tabindex="4"></textarea></p>

<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='427895' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54370fa1fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>
</form>


</div>
			</div>

		
				</div>
	</div>
	
	<div class="col-sm-5 col-md-4 sidebar">
		
<div class="hidden-xs">
<form method="get" id="searchform" action="https://www.gerweck.net/"  class="search">
	<div class="search__box">
		<input type="text" class="search__input" placeholder="Enter Search Term" value="" name="s" id="s" />
		<button class="search__btn" type="submit" id="searchsubmit" value="Search"><span class="icon-search"></span></button>
	</div>
</form></div>


<div class="cateogry-feature-box row">
								<div class="col-sm-6">
				<a href="https://www.gerweck.net/fotd/riho-2/"><img src="https://www.gerweck.net/wp-content/uploads/2020/06/riho071520.jpg" class="cateogry-feature-box__img" /></a>
			</div>
			<div class="col-sm-6">
				<h3 class="h4">Female of the Day</h3>
				<h4 class="cateogry-feature-box__title">Riho</h4>
				<a href="https://www.gerweck.net/fotd/riho-2/" class="cateogry-feature-box__link">view pictures</a>
				<hr />
				<a href="/fotd/">View All</a>
			</div>
				</div>


<div class="paypal-callout bb bt clearfix pvl mvl">
	<div class="col-sm-8">
		<h3 class="paypal-callout__copy">Love what you're reading? Help support GERWECK.net</h3>
	</div>
	<div class="col-sm-4">
		<a class="paypal-callout__link" href="https://www.paypal.me/SteveGerweck">DONATE <span>with <span class="paypal-icon">Paypal</span></span></a>
	</div>
</div>

<div class="overflow">
	<div class="sponsors">
				
									<div class="col-xs-6">
				<div class="prs">
					<p><a href="http://www.gerweck.net/category/interviews/" target="_new"><img src=http://www.gerweck.net/wp-content/uploads/2009/08/gerweck-podcast.jpg border=0 width="145" height="145" /></a></p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.prowrestlingtees.com/gerweck"><img src="http://www.gerweck.net/wp-content/uploads/2017/09/pro-wrestling-tees-17.jpg" width="145" height="145" class="alignleft size-full wp-image-281398" /></a></p>
				</div>
			</div>
					
			</div>
</div>
<div class="ad mvl text-center hidden-sm hidden-xs">
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->
<script type="text/javascript">var vclk_options = {sid:25111,media_id:8,media_type:10,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=8&media_type=10&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=8&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=8&tp=10&d=s&c=1&vcm_acv=1.4" width="300" height="600" border="1"></a></noscript>
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->

</div>

<div class="ad mbl text-center hidden-sm hidden-xs">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- LS -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5335955488392758"
	     data-ad-slot="3785466192"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

<div class="ad hidden-sm visible-xs-block">
	<script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["300x250"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad hidden-sm visible-xs-block">
	 <script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["320x50"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad mbl text-center">
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
	<script type="text/javascript">var vclk_options = {sid:25111,media_id:7,media_type:9,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=7&media_type=9&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=7&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"></a></noscript>
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
</div>	</div>
</div>


</div> <!-- End content div -->

<footer class="footer container">
	<div class="row">
		<div class="col-md-8 col-sm-7">	
			<p class="copyright">©1997-2020 gerweck.net LLC. All Rights Reserved This site is in no way affiliated with any wrestling promotions including WWE and TNA. All pictures and media files are copyrighted by their respective owners. No portion of this site may be used without the consent of Steve Gerweck.</p>
		</div>
		<div class="col-md-4 col-sm-5">
			<a href="/contact-us">Contact</a>&nbsp; | &nbsp;<a href="/privacy-policy">Privacy Policy</a>&nbsp; | &nbsp;<a href="/opinion-disclaimer">Opinion Disclaimer</a>
		</div>
	</div>
</footer>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery.flexslider.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e343aec6c6e3b1e"></script>

<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/core.js"></script>


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2406942; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gerweck.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.gerweck.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'113675970',post:'427895',tz:'-4',srv:'www.gerweck.net'} ]);
	_stq.push([ 'clickTrackerInit', '113675970', '427895' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=2&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="gerweck_net",_audins_did=81851;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.gerweck_net,DomainId.81851" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>