
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var p=[],e="/porpoiseant/army.gif";function i(e,t,i,d,o,_,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var r=parseInt(e.getTargeting("ap")[0]),a=function(e){var t=0;try{var i=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return t;if(void 0!==i)for(var o in i)if(-1!==o.indexOf("iid")&&void 0!==i[o][0]){t=i[o][0];break}}catch(e){}return t}(e),g=e.getSlotElementId(),s=parseInt(e.getTargeting("compid")[0]);__ez.dot.isDefined(a,g)&&__ez.dot.isValid(t)&&p.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:g,t_epoch:__ez.dot.getEpoch(0),revenue:i,est_revenue:d,ad_position:r,ad_size:"",bid_floor_filled:o,bid_floor_prev:_,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:s,data:__ez.dot.dataToStr(t)})}}function d(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(p)&&0<p.length&&((new Image).src=__ez.dot.getURL(e)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(p))),p=[])}return{Add:i,AddAndFire:function(e,t){i(e,t,0,0,0,0,0),d()},AddById:function(e,t){var i=e.split("/");if(__ez.dot.isDefined(e)&&3===i.length&&__ez.dot.isValid(t)){var d=i[0],o=i[2];p.push({type:"impression",impression_id:o,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
	
	<title>  WWE NXT Live Event Results &#8211; October 19, 2018 &#8211; St. Augustine, Florida - Gerweck.net</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="generator" content="WordPress 4.9.8" />
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=0" />
	
	<link rel="shortcut icon" type="image/ico"  href="https://www.gerweck.net/wp-content/themes/gerweckv4/favicon.ico">

	<!-- Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,800,900|Roboto:400,400italic,700" rel="stylesheet">
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://www.gerweck.net/wp-content/themes/gerweckv4/style.css?v2" type="text/css" media="screen" />
	
	<!-- RSS Definition -->
	<link rel="alternate" type="application/rss+xml" title="Gerweck.net RSS Feed" href="http://feeds.feedburner.com/gerwecknet" />

	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gerweck.net &raquo; WWE NXT Live Event Results &#8211; October 19, 2018 &#8211; St. Augustine, Florida Comments Feed" href="https://www.gerweck.net/2018/10/20/wwe-nxt-live-event-results-october-19-2018-st-augustine-florida/feed/" />
 
    <meta property="og:title" content="WWE NXT Live Event Results &#8211; October 19, 2018 &#8211; St. Augustine, Florida"/>
    <meta property="og:description" content="Pro Wrestling Since 1997"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.gerweck.net/2018/10/20/wwe-nxt-live-event-results-october-19-2018-st-augustine-florida/"/>
    <meta property="og:site_name" content="Gerweck.net"/>
    <meta property="og:image" content="https://www.gerweck.net/wp-content/uploads/2018/10/nxt-18.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gerweck.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.gerweck.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #000000;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gerweck.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gerweck.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gerweck.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","top_ten_id":"371247","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1536651894"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gerweck.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.gerweck.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gerweck.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gerweck.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PWG &#8220;Smokey and the Bandido&#8221; Results &#8211; October 19, 2018 &#8211; Los Angeles, California' href='https://www.gerweck.net/2018/10/20/pwg-smokey-and-the-bandido-results-october-19-2018-los-angeles-california/' />
<link rel="canonical" href="https://www.gerweck.net/2018/10/20/wwe-nxt-live-event-results-october-19-2018-st-augustine-florida/" />
<link rel='shortlink' href='https://wp.me/p7GYjo-1yzR' />
<link rel="alternate" type="application/json+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2018%2F10%2F20%2Fwwe-nxt-live-event-results-october-19-2018-st-augustine-florida%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gerweck.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gerweck.net%2F2018%2F10%2F20%2Fwwe-nxt-live-event-results-october-19-2018-st-augustine-florida%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.gerweck.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '371247';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'WWE+NXT+Live+Event+Results+-+October+19%2C+2018+-+St.+Augustine%2C+Florida';
	window._wp_rp_post_tags = ['nxt', 'house+show', 'wwe', 'results', 'news', 'duke', 'stacei', 'matt', 'florida', 'burch', 'fabian', 'wang', 'wwe', 'candic', 'mia', 'luke', 'marina', 'io', 'rocki', 'nxt'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.gerweck.net/wp-content/plugins/wp-page-numbers/gerweck/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WWE NXT Live Event Results &#8211; October 19, 2018 &#8211; St. Augustine, Florida" />
<meta property="og:url" content="https://www.gerweck.net/2018/10/20/wwe-nxt-live-event-results-october-19-2018-st-augustine-florida/" />
<meta property="og:description" content="1. Fabian Aichner defeated Stacey Ervin Jr. 2. Candice LeRae defeated Aliyah 3. Dominik Dijakovic and Kassius Ohno defeated Humberto Carrillo and Raul Mendoza 4. Matt Riddle defeated Mars Wang 5. M…" />
<meta property="article:published_time" content="2018-10-20T13:59:07+00:00" />
<meta property="article:modified_time" content="2018-10-20T13:59:07+00:00" />
<meta property="og:site_name" content="Gerweck.net" />
<meta property="og:image" content="https://www.gerweck.net/wp-content/uploads/2018/10/nxt-18.jpg" />
<meta property="og:image:width" content="666" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gerweck" />
<meta name="twitter:site" content="@gerweck" />
<meta name="twitter:text:title" content="WWE NXT Live Event Results &#8211; October 19, 2018 &#8211; St. Augustine, Florida" />
<meta name="twitter:image" content="https://www.gerweck.net/wp-content/uploads/2018/10/nxt-18.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
	
	<!-- Javascript Include (non crutial includes belong in the footer) -->
    <script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/modernizr-2.6.2.min.js"></script>
    
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	     (adsbygoogle = window.adsbygoogle || []).push({
	          google_ad_client: "ca-pub-5335955488392758",
	          enable_page_level_ads: true
	     });
	</script>


<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97820344-2";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97820344-2']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'gerweck.net']);
_gaq.push(['f._setDomainName', 'gerweck.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod3',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','gerweck.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.gerweck.net/2018/10/20/wwe-nxt-live-event-results-october-19-2018-st-augustine-florida/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 81851;
var ezdomain = 'gerweck.net';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":81851,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4ebe827f-1217-4263-44f1-8a9230d182fe","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":656,"serverid":"100.24.34.144:8741","state":"VA","t_epoch":1540054735,"template_id":126,"time_on_site_visit":0,"url":"https://www.gerweck.net/2018/10/20/wwe-nxt-live-event-results-october-19-2018-st-augustine-florida/","user_id":0,"word_count":423};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=177-2&v=8" async></script><script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_81851=" + new Date().getTime() + "|4ebe827f-1217-4263-44f1-8a9230d182fe; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="">

	<header class="container">
		<div class="row">
			<div class="col-sm-12 col-md-2 logo">
				<a href="/" class="hide-text">Gerweck.net</a>
				<span class="icon-menu menu-btn js-menu-toggle"></span>
			</div>
			<div class="col-sm-12 col-md-8">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-281379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-281379"><a href="http://www.gerweck.net/">Top News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22164"><a href="https://www.gerweck.net/tv-ratings/">TV Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-64261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64261"><a href="https://www.gerweck.net/tv-ratings/2012-tv-ratings/">2012</a></li>
	<li id="menu-item-135229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135229"><a href="https://www.gerweck.net/tv-ratings/2013-ratings/">2013</a></li>
	<li id="menu-item-280990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280990"><a href="https://www.gerweck.net/tv-ratings/2014-ratings/">2014</a></li>
	<li id="menu-item-280991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280991"><a href="https://www.gerweck.net/tv-ratings/2015-tv-ratings/">2015</a></li>
	<li id="menu-item-280992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280992"><a href="https://www.gerweck.net/tv-ratings/2016-tv-ratings/">2016</a></li>
	<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306667"><a href="https://www.gerweck.net/tv-ratings/2017-tv-ratings/">2017</a></li>
	<li id="menu-item-346769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346769"><a href="https://www.gerweck.net/tv-ratings/2018-tv-ratings/">2018</a></li>
	<li id="menu-item-281390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281390"><a href="https://www.gerweck.net/tv-ratings/">View All</a></li>
</ul>
</li>
<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2858"><a href="https://www.gerweck.net/hall-of-fame/">Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-67565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67565"><a href="https://www.gerweck.net/hall-of-fame/2012-inductions/">2012 Inductions</a></li>
	<li id="menu-item-149591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149591"><a href="https://www.gerweck.net/hall-of-fame/2013-inductions/">2013 Inductions</a></li>
	<li id="menu-item-280987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280987"><a href="https://www.gerweck.net/hall-of-fame/2014-inductions/">2014 Inductions</a></li>
	<li id="menu-item-280988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280988"><a href="https://www.gerweck.net/hall-of-fame/2015-inductions/">2015 Inductions</a></li>
	<li id="menu-item-280989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280989"><a href="https://www.gerweck.net/hall-of-fame/2016-inductions/">2016 Inductions</a></li>
	<li id="menu-item-308454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308454"><a href="https://www.gerweck.net/hall-of-fame/2017-inductions/">2017 Inductions</a></li>
	<li id="menu-item-349414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349414"><a href="https://www.gerweck.net/hall-of-fame/2018-inductions/">2018 Inductions</a></li>
	<li id="menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863"><a href="https://www.gerweck.net/hall-of-fame/webmaster-inductions/">Webmaster Inductions</a></li>
	<li id="menu-item-281389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281389"><a href="https://www.gerweck.net/hall-of-fame/">View All</a></li>
</ul>
</li>
<li id="menu-item-22526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22526"><a href="https://www.gerweck.net/pay-per-view/">Pay-Per-View</a>
<ul class="sub-menu">
	<li id="menu-item-22527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22527"><a href="https://www.gerweck.net/pay-per-view/ecw-results/">ECW Results</a></li>
	<li id="menu-item-44673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44673"><a href="https://www.gerweck.net/pay-per-view/roh-results/">ROH Results</a></li>
	<li id="menu-item-22528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22528"><a href="https://www.gerweck.net/pay-per-view/tna-results/">TNA/Impact Wrestling Results</a></li>
	<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="https://www.gerweck.net/pay-per-view/wcw-results/">WCW Results</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24208"><a href="https://www.gerweck.net/pay-per-view/wwe/">WWE Results</a></li>
</ul>
</li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2857"><a href="https://www.gerweck.net/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-62684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62684"><a href="https://www.gerweck.net/awards/2011-awards/">2011 Awards</a></li>
	<li id="menu-item-133792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133792"><a href="https://www.gerweck.net/awards/2012-awards/">2012 Awards</a></li>
	<li id="menu-item-280984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280984"><a href="https://www.gerweck.net/awards/2013-awards/">2013 Awards</a></li>
	<li id="menu-item-280985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280985"><a href="https://www.gerweck.net/awards/2014-awards/">2014 Awards</a></li>
	<li id="menu-item-280986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280986"><a href="https://www.gerweck.net/awards/2015-awards/">2015 Awards</a></li>
	<li id="menu-item-305238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305238"><a href="https://www.gerweck.net/awards/2016-awards/">2016 Awards</a></li>
	<li id="menu-item-344844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344844"><a href="https://www.gerweck.net/awards/2017-awards/">2017 Awards</a></li>
	<li id="menu-item-281388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281388"><a href="https://www.gerweck.net/awards/">View All</a></li>
</ul>
</li>
<li id="menu-item-281380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281380"><a href="#">Rosters</a>
<ul class="sub-menu">
	<li id="menu-item-281385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281385"><a href="https://www.gerweck.net/deceased-wrestlers/">Deceased Wrestlers</a></li>
	<li id="menu-item-350292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350292"><a href="https://www.gerweck.net/ecw-alumni/">ECW Alumni</a></li>
	<li id="menu-item-281386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281386"><a href="https://www.gerweck.net/females/">Females</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281384"><a href="https://www.gerweck.net/roh-rosterfree-agents/">Free Agents</a></li>
	<li id="menu-item-281381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281381"><a href="https://www.gerweck.net/tna-talent-roster/">Impact Wrestling</a></li>
	<li id="menu-item-281383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281383"><a href="https://www.gerweck.net/nxt/">NXT</a></li>
	<li id="menu-item-338403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338403"><a href="https://www.gerweck.net/wwe-backstage-personnel/">Other WWE Personnel</a></li>
	<li id="menu-item-335168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335168"><a href="https://www.gerweck.net/raw/">Raw</a></li>
	<li id="menu-item-349652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349652"><a href="https://www.gerweck.net/ring-of-honor/">Ring of Honor</a></li>
	<li id="menu-item-335419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335419"><a href="https://www.gerweck.net/smackdown/">Smackdown</a></li>
	<li id="menu-item-352795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352795"><a href="https://www.gerweck.net/wcw-alumni/">WCW Alumni</a></li>
	<li id="menu-item-281387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281387"><a href="https://www.gerweck.net/wwe-hall-of-fame/">WWE Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2859"><a href="https://www.gerweck.net/information/">Misc</a>
<ul class="sub-menu">
	<li id="menu-item-281378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281378"><a href="https://www.gerweck.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-350371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350371"><a href="https://www.gerweck.net/information/march-madness-tournaments/">March Madness Tournaments</a></li>
	<li id="menu-item-310607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310607"><a href="https://www.gerweck.net/pay-per-view/royal-rumble-winners/">Royal Rumble Winners</a></li>
</ul>
</li>
</ul></div>			</div>
			<div class="col-sm-12 col-md-2">
				<div class="social-bar">
					<a href="http://instagram.com/stevegerweck" class="social-bar__link"><span class="icon-instagram"></span></a>
					<a href="https://www.youtube.com/channel/UCPTf7HK2Tgz8MvhdSteoV3Q" class="social-bar__link"><span class="icon-youtube"></span></a>
					<a href="https://www.facebook.com/pages/GERWECKNET/102544249785530" class="social-bar__link"><span class="icon-facebook"></span></a>
					<a href="https://twitter.com/gerweck" class="social-bar__link"><span class="icon-twitter"></span></a>
				</div>
			</div>
		</div>
	</header>
	
	<!-- Start Content -->
	<div class="container content">
<div class="row">
	<div class="col-sm-7 col-md-8">
		<div class="ad text-center hidden-md hidden-sm hidden-xs">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5335955488392758"
     data-ad-slot="7121234249"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>

		<div class="ad hidden-sm visible-xs-block">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Mobile -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:320px;height:100px"
			     data-ad-client="ca-pub-5335955488392758"
			     data-ad-slot="7559277795"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
				
				<div id="post-371247" class="post">
			
		<div class="hero hero--image">
		<div class="hero__copy">
			<h1 class="hero__title">WWE NXT Live Event Results &#8211; October 19, 2018 &#8211; St. Augustine, Florida</h1>
			<div class="hero__meta">
				<p><span class="date">Oct 20, 2018 - by Michael Riba </span></p>
			</div>
		</div>
		<img src="https://www.gerweck.net/wp-content/uploads/2018/10/nxt-18.jpg" class="hero__image" />
	</div>
			
<!-- AddThis Button BEGIN -->
<div class="social-icons">
	<h3 class="text-uppercase">Share It</h3>
	<div class="social">
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_native_toolbox">
		</div>
		<a class="addthis_button_email"> Email</a> <span class="divider"></span> 
		<a href="#commentsContainer" class="comments-link">Comments (0) <span class="icon-chevron-down"></span></a>
	</div>
</div>
<!-- AddThis Button END -->						
				
			<div class="entry">
								
				<p>1. Fabian Aichner defeated Stacey Ervin Jr.</p>
<p>2. Candice LeRae defeated Aliyah</p>
<p>3. Dominik Dijakovic and Kassius Ohno defeated Humberto Carrillo and Raul Mendoza</p>
<p>4. Matt Riddle defeated Mars Wang</p>
<p>5. Matt Riddle defeated Big Boa</p>
<p>6. Matt Riddle vs. Rocky (No Contest)</p>
<p><strong>7. Six-Man Tag Team Match</strong><br />
Danny Burch, Oney Lorcan, and Matt Riddle defeated Big Boa, Mars Wang, and Rocky</p>
<p>8. The Velveteen Dream defeated Luke Menzies</p>
<p>9. Lars Sullivan defeated Dan Matha (w/Marcel Barthel)</p>
<p><strong>10. Six-Woman Tag Team Match</strong><br />
Jessamyn Duke, Marina Shafir, and Shayna Baszler defeated Io Shirai, Kairi Sane, and Mia Yim</p>
<div class="tptn_counter" id="tptn_counter_371247">(Visited 1 times, 18 visits today)</div>
				<div class="entry__meta">
					<p><span class="highlight">Post Category:</span> <a href="https://www.gerweck.net/category/news/" rel="category tag">News</a>, <a href="https://www.gerweck.net/category/news/results/" rel="category tag">Results</a> &nbsp; &nbsp; <span class="highlight">Tags:</span> <a href="https://www.gerweck.net/tag/house-show/" rel="tag">house show</a>, <a href="https://www.gerweck.net/tag/nxt/" rel="tag">NXT</a>, <a href="https://www.gerweck.net/tag/wwe/" rel="tag">WWE</a></p>
				</div>

			</div>
			
			<div class="bbm mbl pbl clearfix">
				<div class="col-lg-6 col-md-7 ptl">
					<div class="ad hidden-xs">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280, created 4/26/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5335955488392758"
     data-ad-slot="1617484351"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					</div>
					<div class="ad hidden-sm visible-xs-block">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<script>
						  (adsbygoogle = window.adsbygoogle || []).push({
						    google_ad_client: "ca-pub-5335955488392758",
						    enable_page_level_ads: true
						  });
						</script>
					</div>
				</div>
				<div class="col-lg-6 col-md-5 ptl">
					
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-370618" data-post-type="none" ><a href="https://www.gerweck.net/2018/10/14/wwe-nxt-live-event-results-october-13-2018-tampa-florida/" class="wp_rp_title">WWE NXT Live Event Results &#8211; October 13, 2018 &#8211; Tampa, Florida</a></li><li data-position="1" data-poid="in-370583" data-post-type="none" ><a href="https://www.gerweck.net/2018/10/13/wwe-nxt-live-event-results-october-12-2018-ocala-florida/" class="wp_rp_title">WWE NXT Live Event Results &#8211; October 12, 2018 &#8211; Ocala, Florida</a></li><li data-position="2" data-poid="in-368250" data-post-type="none" ><a href="https://www.gerweck.net/2018/09/14/wwe-nxt-live-event-results-september-13-2018-dade-city-florida/" class="wp_rp_title">WWE NXT Live Event Results &#8211; September 13, 2018 &#8211; Dade City, Florida</a></li><li data-position="3" data-poid="in-369996" data-post-type="none" ><a href="https://www.gerweck.net/2018/10/07/wwe-nxt-live-event-results-october-6-2018-st-petersburg-florida/" class="wp_rp_title">WWE NXT Live Event Results &#8211; October 6, 2018 &#8211; St. Petersburg, Florida</a></li></ul></div></div>
				</div>
			</div>

					
			<div id="commentsContainer">
				
<!-- You can start editing here. -->

		<!-- If comments are open, but there are no comments. -->
	

<div id="respond">

<h3 id="respondTitle"><span class="hook">Leave a Reply <span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/20/wwe-nxt-live-event-results-october-19-2018-st-augustine-florida/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+gerwecknet+%28Gerweck.net%29#respond" style="display:none;">&times;&nbsp;Cancel reply</a></span></span></h3>


<form action="https://www.gerweck.net/wp-comments-post.php" method="post" id="commentform">


<p class="contain"><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p class="contain"><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (required)</small></label></p>

<p class="contain"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="contain"><textarea name="comment" id="comment" tabindex="4"></textarea></p>

<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='371247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="401ac7de73" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>
</form>


</div>
			</div>

		
				</div>
	</div>
	
	<div class="col-sm-5 col-md-4 sidebar">
		
<div class="hidden-xs">
<form method="get" id="searchform" action="https://www.gerweck.net/"  class="search">
	<div class="search__box">
		<input type="text" class="search__input" placeholder="Enter Search Term" value="" name="s" id="s" />
		<button class="search__btn" type="submit" id="searchsubmit" value="Search"><span class="icon-search"></span></button>
	</div>
</form></div>


<h2>Gerweck Report Podcast</h2>
	<div class="podcast container-fluid">
		<div class="row">
					<div class="podcast__episode">
								
				<div class="col-lg-6">
										<a href="https://www.gerweck.net/2018/10/10/trish-stratus-talks-inter-gender-matches-womens-tag-team-titles-her-future/"><img src="https://www.gerweck.net/wp-content/uploads/2018/10/trish-101018.jpg" class="img-responsive mbm" /></a>
				</div>
				<div class="col-lg-6">
					<h3 class="h4">Latest Episode</h3>
					<p class="podcast__title"><a href="https://www.gerweck.net/2018/10/10/trish-stratus-talks-inter-gender-matches-womens-tag-team-titles-her-future/">Trish Stratus talks inter-gender matches, women&#8217;s tag team titles, her future</a></p>
				</div>
				<div class="clearfix"></div>
									<div class="col-lg-6">
						<audio controls>
							<source src="http://gerweckradio.net/2018/Trish%20Stratus%20Miguel.mp3" type="audio/mpeg">Your browser does not support the audio element.
						</audio>
					</div>
					<div class="col-lg-6">
						<a href="'http://gerweckradio.net/2018/Trish%20Stratus%20Miguel.mp3" target="_blank" class="sm-link">Download</a> <span class="divider"></span> <a href="/gerweck-report-podcast/" class="sm-link">View All</a>
					</div>
							</div>
		
			<h3 class="h4 text-center mtl">Subscribe to Gerweck Report Podcast</h3>
			<div class="text-center pbm">
				<a href="http://itunes.apple.com/us/podcast/gerweck-net/id431558431"><img src="https://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-itunes.png" width="102" height="36" /></a>
				<a href="http://www.stitcher.com/podcast/gerweck-report-podcast"><img src="https://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-stitcher.png" width="102" height="36" /></a>
				<a href="http://tunein.com/radio/Gerweck-Report-Podcast-p615612/"><img src="https://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-tunein.png" width="102" height="36" /></a>
			</div>
			<div class="text-center pbl">
				<a href="/gerweck-report-podcast/">Additional ways to follow GRP</a>
			</div>
		
		</div>
	</div>

<div class="paypal-callout bb bt clearfix pvl mvl">
	<div class="col-sm-8">
		<h3 class="paypal-callout__copy">Love what you're reading? Help support GERWECK.net</h3>
	</div>
	<div class="col-sm-4">
		<a class="paypal-callout__link" href="https://www.paypal.me/SteveGerweck">DONATE <span>with <span class="paypal-icon">Paypal</span></span></a>
	</div>
</div>

<div class="overflow">
	<div class="sponsors">
				
									<div class="col-xs-6">
				<div class="prs">
					<p><a href="http://www.gerweck.net/category/interviews/" target="_new"><img src=http://www.gerweck.net/wp-content/uploads/2009/08/gerweck-podcast.jpg border=0 width="145" height="145" /></a></p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.prowrestlingtees.com/gerweck"><img src="http://www.gerweck.net/wp-content/uploads/2017/09/pro-wrestling-tees-17.jpg" width="145" height="145" class="alignleft size-full wp-image-281398" /></a></p>
				</div>
			</div>
					
			</div>
</div>
<div class="ad mvl text-center hidden-sm hidden-xs">
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->
<script type="text/javascript">var vclk_options = {sid:25111,media_id:8,media_type:10,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=8&media_type=10&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=8&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=8&tp=10&d=s&c=1&vcm_acv=1.4" width="300" height="600" border="1"></a></noscript>
<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->

</div>

<div class="ad mbl text-center hidden-sm hidden-xs">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- LS -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5335955488392758"
	     data-ad-slot="3785466192"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

<div class="ad hidden-sm visible-xs-block">
	<script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["300x250"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad hidden-sm visible-xs-block">
	 <script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["320x50"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad mbl text-center">
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
	<script type="text/javascript">var vclk_options = {sid:25111,media_id:7,media_type:9,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=7&media_type=9&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=7&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"></a></noscript>
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
</div>	</div>
</div>


</div> <!-- End content div -->

<footer class="footer container">
	<div class="row">
		<div class="col-md-8 col-sm-7">	
			<p class="copyright">©1997-2018 gerweck.net LLC. All Rights Reserved This site is in no way affiliated with any wrestling promotions including WWE and TNA. All pictures and media files are copyrighted by their respective owners. No portion of this site may be used without the consent of Steve Gerweck.</p>
		</div>
		<div class="col-md-4 col-sm-5">
			<a href="/contact-us">Contact</a>&nbsp; | &nbsp;<a href="/privacy-policy">Privacy Policy</a>&nbsp; | &nbsp;<a href="/opinion-disclaimer">Opinion Disclaimer</a>
		</div>
	</div>
</footer>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery.flexslider.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e343aec6c6e3b1e"></script>

<script type="text/javascript" src="https://www.gerweck.net/wp-content/themes/gerweckv4/js/core.js"></script>


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2406942; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' src='https://www.gerweck.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gerweck.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.gerweck.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.gerweck.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!--Begin comScore Tag--><script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript><!--End comScore Tag-->
<!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.gerweck_net,DomainId.81851"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.gerweck_net,DomainId.81851"border="0"height="1"width="1"alt="Quantcast"/></div></noscript><!--End Quantcast tag-->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//www.gerweck.net/detroitchicago/edmonton.webp?a=a&cb=2&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//www.gerweck.net/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=31', false, [], true, false, false, false);
</script>
</body>
</html>