
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>  The official logo for NXT Takeover Philadelphia has been released - Gerweck.net</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="generator" content="WordPress 4.9.1" />
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=0" />
	
	<link rel="shortcut icon" type="image/ico"  href="http://www.gerweck.net/wp-content/themes/gerweckv4/favicon.ico">

	<!-- Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,800,900|Roboto:400,400italic,700" rel="stylesheet">
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.gerweck.net/wp-content/themes/gerweckv4/style.css?v2" type="text/css" media="screen" />
	
	<!-- RSS Definition -->
	<link rel="alternate" type="application/rss+xml" title="Gerweck.net RSS Feed" href="http://feeds.feedburner.com/gerwecknet" />

	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gerweck.net &raquo; The official logo for NXT Takeover Philadelphia has been released Comments Feed" href="http://www.gerweck.net/2018/01/12/the-official-logo-for-nxt-takeover-philadelphia-has-been-released/feed/" />
 
    <meta property="og:title" content="The official logo for NXT Takeover Philadelphia has been released"/>
    <meta property="og:description" content="Pro Wrestling Since 1997"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="http://www.gerweck.net/2018/01/12/the-official-logo-for-nxt-takeover-philadelphia-has-been-released/"/>
    <meta property="og:site_name" content="Gerweck.net"/>
    <meta property="og:image" content="http://www.gerweck.net/wp-content/themes/gerweckv4/img/opengraph-share.png"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gerweck.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.gerweck.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #000000;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.gerweck.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","top_ten_id":"347288","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"362528358"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.gerweck.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gerweck.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gerweck.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gabe Sapolsky hired as a WWE consultant' href='http://www.gerweck.net/2018/01/12/gabe-sapolsky-hired-as-a-wwe-consultant/' />
<link rel='next' title='Story of the year' href='http://www.gerweck.net/2018/01/12/story-of-the-year-4/' />
<link rel="canonical" href="http://www.gerweck.net/2018/01/12/the-official-logo-for-nxt-takeover-philadelphia-has-been-released/" />
<link rel='shortlink' href='https://wp.me/p7GYjo-1slq' />
<link rel="alternate" type="application/json+oembed" href="http://www.gerweck.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gerweck.net%2F2018%2F01%2F12%2Fthe-official-logo-for-nxt-takeover-philadelphia-has-been-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gerweck.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gerweck.net%2F2018%2F01%2F12%2Fthe-official-logo-for-nxt-takeover-philadelphia-has-been-released%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.gerweck.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '347288';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'The+official+logo+for+NXT+Takeover+Philadelphia+has+been+released';
	window._wp_rp_post_tags = ['nxt+takeover', 'news', 'offici', 'takeov', 'releas', 'logo', 'philadelphia', 'nxt'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.gerweck.net/wp-content/plugins/wp-page-numbers/gerweck/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The official logo for NXT Takeover Philadelphia has been released" />
<meta property="og:url" content="http://www.gerweck.net/2018/01/12/the-official-logo-for-nxt-takeover-philadelphia-has-been-released/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-01-12T13:59:57+00:00" />
<meta property="article:modified_time" content="2018-01-12T13:59:57+00:00" />
<meta property="og:site_name" content="Gerweck.net" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gerweck" />
<meta name="twitter:text:title" content="The official logo for NXT Takeover Philadelphia has been released" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@gerweck" />
<meta name="twitter:description" content="Post by @gerweck." />
	
	<!-- Javascript Include (non crutial includes belong in the footer) -->
    <script src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/modernizr-2.6.2.min.js"></script>
</head>

<body class="">

	<header class="container">
		<div class="row">
			<div class="col-sm-12 col-md-2 logo">
				<a href="/" class="hide-text">Gerweck.net</a>
				<span class="icon-menu menu-btn js-menu-toggle"></span>
			</div>
			<div class="col-sm-12 col-md-8">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-281379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-281379"><a href="http://www.gerweck.net/">Top News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22164"><a href="http://www.gerweck.net/tv-ratings/">TV Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-64261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64261"><a href="http://www.gerweck.net/tv-ratings/2012-tv-ratings/">2012</a></li>
	<li id="menu-item-135229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135229"><a href="http://www.gerweck.net/tv-ratings/2013-ratings/">2013</a></li>
	<li id="menu-item-280990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280990"><a href="http://www.gerweck.net/tv-ratings/2014-ratings/">2014</a></li>
	<li id="menu-item-280991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280991"><a href="http://www.gerweck.net/tv-ratings/2015-tv-ratings/">2015</a></li>
	<li id="menu-item-280992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280992"><a href="http://www.gerweck.net/tv-ratings/2016-tv-ratings/">2016</a></li>
	<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306667"><a href="http://www.gerweck.net/tv-ratings/2017-tv-ratings/">2017</a></li>
	<li id="menu-item-346769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346769"><a href="http://www.gerweck.net/tv-ratings/2018-tv-ratings/">2018</a></li>
	<li id="menu-item-281390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281390"><a href="http://www.gerweck.net/tv-ratings/">View All</a></li>
</ul>
</li>
<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2858"><a href="http://www.gerweck.net/hall-of-fame/">Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-67565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67565"><a href="http://www.gerweck.net/hall-of-fame/2012-inductions/">2012 Inductions</a></li>
	<li id="menu-item-149591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149591"><a href="http://www.gerweck.net/hall-of-fame/2013-inductions/">2013 Inductions</a></li>
	<li id="menu-item-280987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280987"><a href="http://www.gerweck.net/hall-of-fame/2014-inductions/">2014 Inductions</a></li>
	<li id="menu-item-280988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280988"><a href="http://www.gerweck.net/hall-of-fame/2015-inductions/">2015 Inductions</a></li>
	<li id="menu-item-280989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280989"><a href="http://www.gerweck.net/hall-of-fame/2016-inductions/">2016 Inductions</a></li>
	<li id="menu-item-308454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308454"><a href="http://www.gerweck.net/hall-of-fame/2017-inductions/">2017 Inductions</a></li>
	<li id="menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863"><a href="http://www.gerweck.net/hall-of-fame/webmaster-inductions/">Webmaster Inductions</a></li>
	<li id="menu-item-281389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281389"><a href="http://www.gerweck.net/hall-of-fame/">View All</a></li>
</ul>
</li>
<li id="menu-item-22526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22526"><a href="http://www.gerweck.net/pay-per-view/">Pay-Per-View</a>
<ul class="sub-menu">
	<li id="menu-item-22527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22527"><a href="http://www.gerweck.net/pay-per-view/ecw-results/">ECW Results</a></li>
	<li id="menu-item-44673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44673"><a href="http://www.gerweck.net/pay-per-view/roh-results/">ROH Results</a></li>
	<li id="menu-item-22528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22528"><a href="http://www.gerweck.net/pay-per-view/tna-results/">TNA Results</a></li>
	<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="http://www.gerweck.net/pay-per-view/wcw-results/">WCW Results</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24208"><a href="http://www.gerweck.net/pay-per-view/wwe/">WWE Results</a></li>
</ul>
</li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2857"><a href="http://www.gerweck.net/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-62684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62684"><a href="http://www.gerweck.net/awards/2011-awards/">2011 Awards</a></li>
	<li id="menu-item-133792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133792"><a href="http://www.gerweck.net/awards/2012-awards/">2012 Awards</a></li>
	<li id="menu-item-280984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280984"><a href="http://www.gerweck.net/awards/2013-awards/">2013 Awards</a></li>
	<li id="menu-item-280985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280985"><a href="http://www.gerweck.net/awards/2014-awards/">2014 Awards</a></li>
	<li id="menu-item-280986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280986"><a href="http://www.gerweck.net/awards/2015-awards/">2015 Awards</a></li>
	<li id="menu-item-305238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305238"><a href="http://www.gerweck.net/awards/2016-awards/">2016 Awards</a></li>
	<li id="menu-item-344844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344844"><a href="http://www.gerweck.net/awards/2017-awards/">2017 Awards</a></li>
	<li id="menu-item-281388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281388"><a href="http://www.gerweck.net/awards/">View All</a></li>
</ul>
</li>
<li id="menu-item-281380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281380"><a href="#">Rosters</a>
<ul class="sub-menu">
	<li id="menu-item-281385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281385"><a href="http://www.gerweck.net/deceased-wrestlers/">Deceased Wrestlers</a></li>
	<li id="menu-item-281386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281386"><a href="http://www.gerweck.net/females/">Females</a></li>
	<li id="menu-item-281381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281381"><a href="http://www.gerweck.net/tna-talent-roster/">Impact Wrestling</a></li>
	<li id="menu-item-281383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281383"><a href="http://www.gerweck.net/nxt/">NXT</a></li>
	<li id="menu-item-338403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338403"><a href="http://www.gerweck.net/wwe-backstage-personnel/">Other WWE Personnel</a></li>
	<li id="menu-item-335168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335168"><a href="http://www.gerweck.net/raw/">Raw</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281384"><a href="http://www.gerweck.net/roh-rosterfree-agents/">ROH Roster/Free Agents</a></li>
	<li id="menu-item-335419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335419"><a href="http://www.gerweck.net/smackdown/">Smackdown</a></li>
	<li id="menu-item-281387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281387"><a href="http://www.gerweck.net/wwe-hall-of-fame/">WWE Hall of Fame</a></li>
</ul>
</li>
<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2859"><a href="http://www.gerweck.net/information/">Misc</a>
<ul class="sub-menu">
	<li id="menu-item-281378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281378"><a href="http://www.gerweck.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-310607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310607"><a href="http://www.gerweck.net/pay-per-view/royal-rumble-winners/">Royal Rumble Winners</a></li>
</ul>
</li>
</ul></div>			</div>
			<div class="col-sm-12 col-md-2">
				<div class="social-bar">
					<a href="http://instagram.com/stevegerweck" class="social-bar__link"><span class="icon-instagram"></span></a>
					<a href="https://www.youtube.com/channel/UCPTf7HK2Tgz8MvhdSteoV3Q" class="social-bar__link"><span class="icon-youtube"></span></a>
					<a href="https://www.facebook.com/pages/GERWECKNET/102544249785530" class="social-bar__link"><span class="icon-facebook"></span></a>
					<a href="https://twitter.com/gerweck" class="social-bar__link"><span class="icon-twitter"></span></a>
				</div>
			</div>
		</div>
	</header>
	
	<!-- Start Content -->
	<div class="container content">
<div class="row">
	<div class="col-sm-7 col-md-8">
		<div class="ad text-center hidden-md hidden-sm hidden-xs">
			<!-- Conversant Media 728x90 LEADERBOARD CODE for Gerweck.Net -->
			<script type="text/javascript">var vclk_options = {sid:25111,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></a></noscript>
			<!-- Conversant Media 728x90 LEADERBOARD CODE for Gerweck.Net -->
		</div>

		<div class="ad hidden-sm visible-xs-block">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Mobile -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:320px;height:100px"
			     data-ad-client="ca-pub-5335955488392758"
			     data-ad-slot="7559277795"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
				
				<div id="post-347288" class="post">
			
<div class="hero">
	<h1 class="hero__title">The official logo for NXT Takeover Philadelphia has been released</h1>				
	<div class="hero__meta">
		<p><span class="date">Jan 12, 2018 - by Steve Gerweck </span></p>
	</div>
</div>
			
<!-- AddThis Button BEGIN -->
<div class="social-icons">
	<h3 class="text-uppercase">Share It</h3>
	<div class="social">
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_native_toolbox">
		</div>
		<a class="addthis_button_email"> Email</a> <span class="divider"></span> 
		<a href="#commentsContainer" class="comments-link">Comments (0) <span class="icon-chevron-down"></span></a>
	</div>
</div>
<!-- AddThis Button END -->						
				
			<div class="entry">
								
				<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Ffour3four%2Fposts%2F1705898166115292&#038;width=500" width="500" height="455" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></p>
<div class="tptn_counter" id="tptn_counter_347288">(Visited 1 times, 31 visits today)</div>
				<div class="entry__meta">
					<p><span class="highlight">Post Category:</span> <a href="http://www.gerweck.net/category/news/" rel="category tag">News</a> &nbsp; &nbsp; <span class="highlight">Tags:</span> <a href="http://www.gerweck.net/tag/nxt-takeover/" rel="tag">NXT Takeover</a></p>
				</div>

			</div>
			
			<div class="bbm mbl pbl clearfix">
				<div class="col-lg-6 col-md-7 ptl">
					<div class="ad hidden-xs">
						<script type="text/javascript"><!--
							google_ad_client = "pub-5335955488392758";
							/* 336x280, created 4/26/09 */
							google_ad_slot = "1617484351";
							google_ad_width = 336;
							google_ad_height = 280;
							//-->
						</script>
						<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
					</div>
					<div class="ad hidden-sm visible-xs-block">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<script>
						  (adsbygoogle = window.adsbygoogle || []).push({
						    google_ad_client: "ca-pub-5335955488392758",
						    enable_page_level_ads: true
						  });
						</script>
					</div>
				</div>
				<div class="col-lg-6 col-md-5 ptl">
					
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-345954" data-post-type="none" ><a href="http://www.gerweck.net/2017/12/28/the-main-event-for-nxt-takeover-philadelphia-is-set/" class="wp_rp_title">The main event for NXT Takeover Philadelphia is set</a></li><li data-position="1" data-poid="in-344163" data-post-type="none" ><a href="http://www.gerweck.net/2017/12/06/tickets-on-sale-next-week-for-nxt-takeover-in-new-orleans/" class="wp_rp_title">Tickets on sale next week for NXT Takeover in New Orleans</a></li><li data-position="2" data-poid="in-339455" data-post-type="none" ><a href="http://www.gerweck.net/2017/10/13/tickets-on-sale-for-nxt-takeover-war-games/" class="wp_rp_title">Tickets on sale for NXT Takeover: War Games</a></li><li data-position="3" data-poid="in-301636" data-post-type="none" ><a href="http://www.gerweck.net/2016/11/20/nxt-takeover-toronto-review/" class="wp_rp_title">NXT Takeover Toronto Review</a></li></ul></div></div>
				</div>
			</div>

					
			<div id="commentsContainer">
				
<!-- You can start editing here. -->

		<!-- If comments are open, but there are no comments. -->
	

<div id="respond">

<h3 id="respondTitle"><span class="hook">Leave a Reply <span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/12/the-official-logo-for-nxt-takeover-philadelphia-has-been-released/?gerwecknet_(Gerweck_net)#respond" style="display:none;">&times;&nbsp;Cancel reply</a></span></span></h3>


<form action="http://www.gerweck.net/wp-comments-post.php" method="post" id="commentform">


<p class="contain"><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p class="contain"><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (required)</small></label></p>

<p class="contain"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="contain"><textarea name="comment" id="comment" tabindex="4"></textarea></p>

<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='347288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7dd87b528e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>
</form>


</div>
			</div>

		
				</div>
	</div>
	
	<div class="col-sm-5 col-md-4 sidebar">
		
<div class="hidden-xs">
<form method="get" id="searchform" action="http://www.gerweck.net/"  class="search">
	<div class="search__box">
		<input type="text" class="search__input" placeholder="Enter Search Term" value="" name="s" id="s" />
		<button class="search__btn" type="submit" id="searchsubmit" value="Search"><span class="icon-search"></span></button>
	</div>
</form></div>


<h2>Gerweck Report Podcast</h2>
	<div class="podcast container-fluid">
		<div class="row">
					<div class="podcast__episode">
								
				<div class="col-lg-6">
										<a href="http://www.gerweck.net/2018/01/11/1-11-18-impact-wrestling-conference-call-with-scott-damore-don-callis/"><img src="http://www.gerweck.net/wp-content/uploads/2018/01/tna011118.jpg" class="img-responsive mbm" /></a>
				</div>
				<div class="col-lg-6">
					<h3 class="h4">Latest Episode</h3>
					<p class="podcast__title"><a href="http://www.gerweck.net/2018/01/11/1-11-18-impact-wrestling-conference-call-with-scott-damore-don-callis/">1/11/18 Impact Wrestling conference call with Scott D&#8217;Amore &#038; Don Callis</a></p>
				</div>
				<div class="clearfix"></div>
									<div class="col-lg-6">
						<audio controls>
							<source src="http://gerweckradio.net/2018/011118IW.mp3" type="audio/mpeg">Your browser does not support the audio element.
						</audio>
					</div>
					<div class="col-lg-6">
						<a href="'http://gerweckradio.net/2018/011118IW.mp3" target="_blank" class="sm-link">Download</a> <span class="divider"></span> <a href="/gerweck-report-podcast/" class="sm-link">View All</a>
					</div>
							</div>
		
			<h3 class="h4 text-center mtl">Subscribe to Gerweck Report Podcast</h3>
			<div class="text-center pbm">
				<a href="http://itunes.apple.com/us/podcast/gerweck-net/id431558431"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-itunes.png" width="102" height="36" /></a>
				<a href="http://www.stitcher.com/podcast/gerweck-report-podcast"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-stitcher.png" width="102" height="36" /></a>
				<a href="http://tunein.com/radio/Gerweck-Report-Podcast-p615612/"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-tunein.png" width="102" height="36" /></a>
			</div>
			<div class="text-center pbl">
				<a href="/gerweck-report-podcast/">Additional ways to follow GRP</a>
			</div>
		
		</div>
	</div>

<div class="paypal-callout bb bt clearfix pvl mvl">
	<div class="col-sm-8">
		<h3 class="paypal-callout__copy">Love what you're reading? Help support GERWECK.net</h3>
	</div>
	<div class="col-sm-4">
		<a class="paypal-callout__link" href="https://www.paypal.me/SteveGerweck">DONATE <span>with <span class="paypal-icon">Paypal</span></span></a>
	</div>
</div>

<div class="overflow">
	<div class="sponsors">
				
									<div class="col-xs-6">
				<div class="prs">
					<p><a href="http://www.gerweck.net/category/interviews/" target="_new"><img src=http://www.gerweck.net/wp-content/uploads/2009/08/gerweck-podcast.jpg border=0 width="145" height="145" /></a></p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.prowrestlingtees.com/gerweck"><img src="http://www.gerweck.net/wp-content/uploads/2017/09/pro-wrestling-tees-17.jpg" width="145" height="145" class="alignleft size-full wp-image-281398" /></a></p>
				</div>
			</div>
					
			</div>
</div>
<div class="ad mvl text-center hidden-sm hidden-xs">
<iframe src="https://adbuff.com/amp/show.php?z=30&pl=50920" width="300" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div>

<div class="ad mbl text-center hidden-sm hidden-xs">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- LS -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5335955488392758"
	     data-ad-slot="3785466192"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

<div class="ad hidden-sm visible-xs-block">
	<script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["300x250"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad hidden-sm visible-xs-block">
	 <script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["320x50"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad mbl text-center">
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
	<script type="text/javascript">var vclk_options = {sid:25111,media_id:7,media_type:9,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=7&media_type=9&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=7&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"></a></noscript>
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
</div>	</div>
</div>


</div> <!-- End content div -->

<footer class="footer container">
	<div class="row">
		<div class="col-md-8 col-sm-7">	
			<p class="copyright">©1997-2018 gerweck.net LLC. All Rights Reserved This site is in no way affiliated with any wrestling promotions including WWE and TNA. All pictures and media files are copyrighted by their respective owners. No portion of this site may be used without the consent of Steve Gerweck.</p>
		</div>
		<div class="col-md-4 col-sm-5">
			<a href="/contact-us">Contact</a>&nbsp; | &nbsp;<a href="/privacy-policy">Privacy Policy</a>&nbsp; | &nbsp;<a href="/opinion-disclaimer">Opinion Disclaimer</a>
		</div>
	</div>
</footer>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type="text/javascript" src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery.flexslider.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e343aec6c6e3b1e"></script>

<script type="text/javascript" src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/core.js"></script>


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2406942; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>