
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>  GFW using Bobby Roode for footage during current broadcasts - Gerweck.net</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="generator" content="WordPress 4.8" />
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=0" />
	
	<link rel="shortcut icon" type="image/ico"  href="http://www.gerweck.net/wp-content/themes/gerweckv4/favicon.ico">

	<!-- Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,800,900|Roboto:400,400italic,700" rel="stylesheet">
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.gerweck.net/wp-content/themes/gerweckv4/style.css?v2" type="text/css" media="screen" />
	
	<!-- RSS Definition -->
	<link rel="alternate" type="application/rss+xml" title="Gerweck.net RSS Feed" href="http://feeds.feedburner.com/gerwecknet" />

	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gerweck.net &raquo; GFW using Bobby Roode for footage during current broadcasts Comments Feed" href="http://www.gerweck.net/2017/07/28/gfw-using-bobby-roode-for-footage-during-current-broadcasts/feed/" />
 
    <meta property="og:title" content="GFW using Bobby Roode for footage during current broadcasts"/>
    <meta property="og:description" content="Pro Wrestling Since 1997"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="http://www.gerweck.net/2017/07/28/gfw-using-bobby-roode-for-footage-during-current-broadcasts/"/>
    <meta property="og:site_name" content="Gerweck.net"/>
    <meta property="og:image" content="http://www.gerweck.net/wp-content/themes/gerweckv4/img/opengraph-share.png"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gerweck.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.gerweck.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #000000;
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.gerweck.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","top_ten_nonce":"7c9ae932c8","top_ten_id":"331758","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"359944815"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.gerweck.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gerweck.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gerweck.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WWE selling special edition t-shirt at live Detroit event' href='http://www.gerweck.net/2017/07/28/wwe-selling-special-edition-t-shirt-at-live-detroit-event/' />
<link rel='next' title='Kenny King on missing ROH shows to be on &#8216;The Bachelorette&#8217;' href='http://www.gerweck.net/2017/07/28/kenny-king-on-missing-roh-shows-to-be-on-the-bachelorette/' />
<link rel="canonical" href="http://www.gerweck.net/2017/07/28/gfw-using-bobby-roode-for-footage-during-current-broadcasts/" />
<link rel='shortlink' href='http://wp.me/p7GYjo-1oiW' />
<link rel="alternate" type="application/json+oembed" href="http://www.gerweck.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gerweck.net%2F2017%2F07%2F28%2Fgfw-using-bobby-roode-for-footage-during-current-broadcasts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gerweck.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gerweck.net%2F2017%2F07%2F28%2Fgfw-using-bobby-roode-for-footage-during-current-broadcasts%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.gerweck.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '331758';
	window._wp_rp_num_rel_posts = '3';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'GFW+using+Bobby+Roode+for+footage+during+current+broadcasts';
	window._wp_rp_post_tags = ['bobby+roode', 'global+force+wrestling', 'news', 'bobbi', 'blaze', 'wrestl', 'compani', 'auto', 'wrestler', 'broadcast', 'nxt', 'trail', 'post', 'style', 'div', 'content', 'histori', 'a'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.gerweck.net/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<link rel="stylesheet" href="http://www.gerweck.net/wp-content/plugins/wp-page-numbers/gerweck/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GFW using Bobby Roode for footage during current broadcasts" />
<meta property="og:url" content="http://www.gerweck.net/2017/07/28/gfw-using-bobby-roode-for-footage-during-current-broadcasts/" />
<meta property="og:description" content="Bobby Roode is a wrestlers wrestler. Roode will always be considered an #impactoriginal where he found amazing success. From #teamcanada to #beermoney to #thedirtyheels and not to mention the longe…" />
<meta property="article:published_time" content="2017-07-28T14:33:05+00:00" />
<meta property="article:modified_time" content="2017-07-28T14:33:05+00:00" />
<meta property="og:site_name" content="Gerweck.net" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gerweck" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@gerweck" />
	
	<!-- Javascript Include (non crutial includes belong in the footer) -->
    <script src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/modernizr-2.6.2.min.js"></script>
</head>

<body class="">

	<header class="container">
		<div class="row">
			<div class="col-sm-12 col-md-2 logo">
				<a href="/" class="hide-text">Gerweck.net</a>
				<span class="icon-menu menu-btn js-menu-toggle"></span>
			</div>
			<div class="col-sm-12 col-md-8">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-281379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-281379"><a href="http://www.gerweck.net/">Top News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22164"><a href="http://www.gerweck.net/tv-ratings/">TV Ratings</a>
<ul  class="sub-menu">
	<li id="menu-item-64261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64261"><a href="http://www.gerweck.net/tv-ratings/2012-tv-ratings/">2012</a></li>
	<li id="menu-item-135229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135229"><a href="http://www.gerweck.net/tv-ratings/2013-ratings/">2013</a></li>
	<li id="menu-item-280990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280990"><a href="http://www.gerweck.net/tv-ratings/2014-ratings/">2014</a></li>
	<li id="menu-item-280991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280991"><a href="http://www.gerweck.net/tv-ratings/2015-tv-ratings/">2015</a></li>
	<li id="menu-item-280992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280992"><a href="http://www.gerweck.net/tv-ratings/2016-tv-ratings/">2016</a></li>
	<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306667"><a href="http://www.gerweck.net/tv-ratings/2017-tv-ratings/">2017</a></li>
	<li id="menu-item-281390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281390"><a href="http://www.gerweck.net/tv-ratings/">View All</a></li>
</ul>
</li>
<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2858"><a href="http://www.gerweck.net/hall-of-fame/">Hall of Fame</a>
<ul  class="sub-menu">
	<li id="menu-item-67565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67565"><a href="http://www.gerweck.net/hall-of-fame/2012-inductions/">2012 Inductions</a></li>
	<li id="menu-item-149591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149591"><a href="http://www.gerweck.net/hall-of-fame/2013-inductions/">2013 Inductions</a></li>
	<li id="menu-item-280987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280987"><a href="http://www.gerweck.net/hall-of-fame/2014-inductions/">2014 Inductions</a></li>
	<li id="menu-item-280988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280988"><a href="http://www.gerweck.net/hall-of-fame/2015-inductions/">2015 Inductions</a></li>
	<li id="menu-item-280989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280989"><a href="http://www.gerweck.net/hall-of-fame/2016-inductions/">2016 Inductions</a></li>
	<li id="menu-item-308454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308454"><a href="http://www.gerweck.net/hall-of-fame/2017-inductions/">2017 Inductions</a></li>
	<li id="menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863"><a href="http://www.gerweck.net/hall-of-fame/webmaster-inductions/">Webmaster Inductions</a></li>
	<li id="menu-item-281389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281389"><a href="http://www.gerweck.net/hall-of-fame/">View All</a></li>
</ul>
</li>
<li id="menu-item-22526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22526"><a href="http://www.gerweck.net/pay-per-view/">Pay-Per-View</a>
<ul  class="sub-menu">
	<li id="menu-item-22527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22527"><a href="http://www.gerweck.net/pay-per-view/ecw-results/">ECW Results</a></li>
	<li id="menu-item-44673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44673"><a href="http://www.gerweck.net/pay-per-view/roh-results/">ROH Results</a></li>
	<li id="menu-item-22528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22528"><a href="http://www.gerweck.net/pay-per-view/tna-results/">TNA Results</a></li>
	<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="http://www.gerweck.net/pay-per-view/wcw-results/">WCW Results</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24208"><a href="http://www.gerweck.net/pay-per-view/wwe/">WWE Results</a></li>
</ul>
</li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2857"><a href="http://www.gerweck.net/awards/">Awards</a>
<ul  class="sub-menu">
	<li id="menu-item-62684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62684"><a href="http://www.gerweck.net/awards/2011-awards/">2011 Awards</a></li>
	<li id="menu-item-133792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133792"><a href="http://www.gerweck.net/awards/2012-awards/">2012 Awards</a></li>
	<li id="menu-item-280984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280984"><a href="http://www.gerweck.net/awards/2013-awards/">2013 Awards</a></li>
	<li id="menu-item-280985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280985"><a href="http://www.gerweck.net/awards/2014-awards/">2014 Awards</a></li>
	<li id="menu-item-280986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280986"><a href="http://www.gerweck.net/awards/2015-awards/">2015 Awards</a></li>
	<li id="menu-item-305238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305238"><a href="http://www.gerweck.net/awards/2016-awards/">2016 Awards</a></li>
	<li id="menu-item-281388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281388"><a href="http://www.gerweck.net/awards/">View All</a></li>
</ul>
</li>
<li id="menu-item-281380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281380"><a href="#">Rosters</a>
<ul  class="sub-menu">
	<li id="menu-item-281382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281382"><a href="http://www.gerweck.net/wwe-talent-roster/">WWE Talent Roster</a></li>
	<li id="menu-item-281387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281387"><a href="http://www.gerweck.net/wwe-hall-of-fame/">WWE Hall of Fame</a></li>
	<li id="menu-item-281383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281383"><a href="http://www.gerweck.net/nxt/">NXT</a></li>
	<li id="menu-item-281381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281381"><a href="http://www.gerweck.net/tna-talent-roster/">Impact Wrestling</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281384"><a href="http://www.gerweck.net/roh-rosterfree-agents/">ROH Roster/Free Agents</a></li>
	<li id="menu-item-281386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281386"><a href="http://www.gerweck.net/females/">Females</a></li>
	<li id="menu-item-281385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281385"><a href="http://www.gerweck.net/deceased-wrestlers/">Deceased Wrestlers</a></li>
</ul>
</li>
<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2859"><a href="http://www.gerweck.net/information/">Misc</a>
<ul  class="sub-menu">
	<li id="menu-item-281378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281378"><a href="http://www.gerweck.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-310607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310607"><a href="http://www.gerweck.net/pay-per-view/royal-rumble-winners/">Royal Rumble Winners</a></li>
</ul>
</li>
</ul></div>			</div>
			<div class="col-sm-12 col-md-2">
				<div class="social-bar">
					<a href="http://instagram.com/stevegerweck" class="social-bar__link"><span class="icon-instagram"></span></a>
					<a href="https://www.youtube.com/channel/UCPTf7HK2Tgz8MvhdSteoV3Q" class="social-bar__link"><span class="icon-youtube"></span></a>
					<a href="https://www.facebook.com/pages/GERWECKNET/102544249785530" class="social-bar__link"><span class="icon-facebook"></span></a>
					<a href="https://twitter.com/gerweck" class="social-bar__link"><span class="icon-twitter"></span></a>
				</div>
			</div>
		</div>
	</header>
	
	<!-- Start Content -->
	<div class="container content">
<div class="row">
	<div class="col-sm-7 col-md-8">
		<div class="ad text-center hidden-md hidden-sm hidden-xs">
			<!-- Conversant Media 728x90 LEADERBOARD CODE for Gerweck.Net -->
			<script type="text/javascript">var vclk_options = {sid:25111,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></a></noscript>
			<!-- Conversant Media 728x90 LEADERBOARD CODE for Gerweck.Net -->
		</div>

		<div class="ad hidden-sm visible-xs-block">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Mobile -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:320px;height:100px"
			     data-ad-client="ca-pub-5335955488392758"
			     data-ad-slot="7559277795"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
				
				<div id="post-331758" class="post">
			
<div class="hero">
	<h1 class="hero__title">GFW using Bobby Roode for footage during current broadcasts</h1>				
	<div class="hero__meta">
		<p><span class="date">Jul 28, 2017 - by Steve Gerweck </span></p>
	</div>
</div>
			
<!-- AddThis Button BEGIN -->
<div class="social-icons">
	<h3 class="text-uppercase">Share It</h3>
	<div class="social">
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_native_toolbox">
		</div>
		<a class="addthis_button_email"> Email</a> <span class="divider"></span> 
		<a href="#commentsContainer" class="comments-link">Comments (0) <span class="icon-chevron-down"></span></a>
	</div>
</div>
<!-- AddThis Button END -->						
				
			<div class="entry">
								
				<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BWq1QIyld6D/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Bobby Roode is a wrestlers wrestler. Roode will always be considered an #impactoriginal where he found amazing success. From #teamcanada to #beermoney to #thedirtyheels and not to mention the longest reigning #worldchampion in company history. Roode continues to blaze a trail as the current #NXT #worldchampion and you can see #bobbyroode compete on August 11th at #ampedanthology on #payperview #mondaymotivation #mondayvibes #instadaily @gfwwrestling #gfw2017</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by IMPACT WRESTLING (@impactwrestling) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-18T01:20:21+00:00">Jul 17, 2017 at 6:20pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>In the latest issue of <em><a href="http://www.wrestlingobserver.com">The Wrestling Observer Newsletter</a> </em>it is reported GFW is going to use old content in an attempt to save money. It turns out GFW has footage of NXT Star Bobby Roode when he worked for them a few years ago and they plan to use it.</p>
<p>Remember when GFW had a bunch of television tapings in Las Vegas a couple of years ago in an attempt to secure a TV deal? They’re going to use that footage.</p>
<p>GFW also has footage of #UFC Star Chael Sonnen and Hardys &#038; Scott Steiner and others who aren’t a part of their current roster. Global Force will be using this footage for their “One Night Only” shows in India, the UK, and the US and plan to pass it off as current Product</p>
<p>Apparently, GFW has been using footage of Bobby Roode with the marketing around it being “what is Bobby Roode doing in GFW????”</p>
<p>They’re posturing these shows as being new even though they are very outdated and were taped well before Roode became the Glorious One in WWE But you’d be surprised who you can fool with simple editing techniques.</p>
<p>This is not illegal and is in no way a violation of any exclusive agreement Roode has with WWE. GFW owns the footage and they just figured out a clever way to use it. This is a technique that’s been used by pro wrestling promoters in the past so we can’t really fault Jeff Jarrett and Company for trying it out here.</p>
<p><script type="text/javascript"><!--
google_ad_client = "pub-5335955488392758";
/* 336x280, created 4/26/09 */
google_ad_slot = "1617484351";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script><br />
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
<div class="tptn_counter" id="tptn_counter_331758">(Visited 46 times, 46 visits today)</div>
				<div class="entry__meta">
					<p><span class="highlight">Post Category:</span> <a href="http://www.gerweck.net/category/news/" rel="category tag">News</a> &nbsp; &nbsp; <span class="highlight">Tags:</span> <a href="http://www.gerweck.net/tag/bobby-roode/" rel="tag">Bobby Roode</a>, <a href="http://www.gerweck.net/tag/global-force-wrestling/" rel="tag">Global Force Wrestling</a></p>
				</div>

			</div>
			
			<div class="bbm mbl pbl clearfix">
				<div class="col-lg-6 col-md-7 ptl">
					<div class="ad hidden-xs">
						<script type="text/javascript"><!--
							google_ad_client = "pub-5335955488392758";
							/* 336x280, created 4/26/09 */
							google_ad_slot = "1617484351";
							google_ad_width = 336;
							google_ad_height = 280;
							//-->
						</script>
						<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
					</div>
					<div class="ad hidden-sm visible-xs-block">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<script>
						  (adsbygoogle = window.adsbygoogle || []).push({
						    google_ad_client: "ca-pub-5335955488392758",
						    enable_page_level_ads: true
						  });
						</script>
					</div>
				</div>
				<div class="col-lg-6 col-md-5 ptl">
					
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from my site</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-233558" data-post-type="none" ><a href="http://www.gerweck.net/2014/12/22/jeff-jarrett-talks-leaving-tna-jim-ross-aj-styles-gfw-and-more/" class="wp_rp_thumbnail"><img src="http://www.gerweck.net/wp-content/uploads/2014/04/global-150x150.jpeg" alt="Jeff Jarrett talks leaving TNA, Jim Ross, AJ Styles, GFW, and more" width="150" height="150" /></a><a href="http://www.gerweck.net/2014/12/22/jeff-jarrett-talks-leaving-tna-jim-ross-aj-styles-gfw-and-more/" class="wp_rp_title">Jeff Jarrett talks leaving TNA, Jim Ross, AJ Styles, GFW, and more</a></li><li data-position="1" data-poid="in-252576" data-post-type="none" ><a href="http://www.gerweck.net/2015/07/16/grp-105-undertaker-vs-sting-austin-piper-spat-lethal-ec3-owens-russo-el-patron-sabu-and-more/" class="wp_rp_thumbnail"><img src="http://www.gerweck.net/wp-content/uploads/2014/11/GRP-podcast-150x150.jpg" alt="GRP 105: Undertaker vs. Sting, Austin-Piper spat, Lethal, EC3, Owens, Russo, El Patron, Sabu, and more" width="150" height="150" /></a><a href="http://www.gerweck.net/2015/07/16/grp-105-undertaker-vs-sting-austin-piper-spat-lethal-ec3-owens-russo-el-patron-sabu-and-more/" class="wp_rp_title">GRP 105: Undertaker vs. Sting, Austin-Piper spat, Lethal, EC3, Owens, Russo, El Patron, Sabu, and more</a></li><li data-position="2" data-poid="in-218672" data-post-type="none" ><a href="http://www.gerweck.net/2014/07/18/gerweck-report-podcast-38-a-review-of-tna-from-nyc-stings-potential-opponents-punks-future-more/" class="wp_rp_thumbnail"><img src="http://www.gerweck.net/wp-content/uploads/2014/07/podcast-5-150x150.jpg" alt="GRP #38: A review of TNA from NYC, Sting&#8217;s potential opponents, Punk&#8217;s future, more" width="150" height="150" /></a><a href="http://www.gerweck.net/2014/07/18/gerweck-report-podcast-38-a-review-of-tna-from-nyc-stings-potential-opponents-punks-future-more/" class="wp_rp_title">GRP #38: A review of TNA from NYC, Sting&#8217;s potential opponents, Punk&#8217;s future, more</a></li></ul></div></div>
				</div>
			</div>

					
			<div id="commentsContainer">
				
<!-- You can start editing here. -->

		<!-- If comments are open, but there are no comments. -->
	

<div id="respond">

<h3 id="respondTitle"><span class="hook">Leave a Reply <span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/28/gfw-using-bobby-roode-for-footage-during-current-broadcasts/?gerwecknet_(Gerweck_net)#respond" style="display:none;">&times;&nbsp;Cancel reply</a></span></span></h3>


<form action="http://www.gerweck.net/wp-comments-post.php" method="post" id="commentform">


<p class="contain"><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p class="contain"><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (required)</small></label></p>

<p class="contain"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="contain"><textarea name="comment" id="comment" tabindex="4"></textarea></p>

<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='331758' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="602e9a6318" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>
</form>


</div>
			</div>

		
				</div>
	</div>
	
	<div class="col-sm-5 col-md-4 sidebar">
		
<div class="hidden-xs">
<form method="get" id="searchform" action="http://www.gerweck.net/"  class="search">
	<div class="search__box">
		<input type="text" class="search__input" placeholder="Enter Search Term" value="" name="s" id="s" />
		<button class="search__btn" type="submit" id="searchsubmit" value="Search"><span class="icon-search"></span></button>
	</div>
</form></div>


<h2>Gerweck Report Podcast</h2>
	<div class="podcast container-fluid">
		<div class="row">
					<div class="podcast__episode">
								
				<div class="col-lg-6">
										<a href="http://www.gerweck.net/2017/07/26/audio-global-force-wrestling-conference-call-featuring-bruce-prichard-and-dutch-mantel/"><img src="http://www.gerweck.net/wp-content/uploads/2017/07/GFW-072617.jpg" class="img-responsive mbm" /></a>
				</div>
				<div class="col-lg-6">
					<h3 class="h4">Latest Episode</h3>
					<p class="podcast__title"><a href="http://www.gerweck.net/2017/07/26/audio-global-force-wrestling-conference-call-featuring-bruce-prichard-and-dutch-mantel/">Audio: Global Force Wrestling conference call featuring Bruce Prichard and Dutch Mantel</a></p>
				</div>
				<div class="clearfix"></div>
									<div class="col-lg-6">
						<audio controls>
							<source src="http://gerweckradio.net/2017/impact072617.mp3" type="audio/mpeg">Your browser does not support the audio element.
						</audio>
					</div>
					<div class="col-lg-6">
						<a href="'http://gerweckradio.net/2017/impact072617.mp3" target="_blank" class="sm-link">Download</a> <span class="divider"></span> <a href="/gerweck-report-podcast/" class="sm-link">View All</a>
					</div>
							</div>
		
			<h3 class="h4 text-center mtl">Subscribe to Gerweck Report Podcast</h3>
			<div class="text-center pbm">
				<a href="http://itunes.apple.com/us/podcast/gerweck-net/id431558431"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-itunes.png" width="102" height="36" /></a>
				<a href="http://www.stitcher.com/podcast/gerweck-report-podcast"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-stitcher.png" width="102" height="36" /></a>
				<a href="http://tunein.com/radio/Gerweck-Report-Podcast-p615612/"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-tunein.png" width="102" height="36" /></a>
			</div>
			<div class="text-center pbl">
				<a href="/gerweck-report-podcast/">Additional ways to follow GRP</a>
			</div>
		
		</div>
	</div>

<div class="paypal-callout bb bt clearfix pvl mvl">
	<div class="col-sm-8">
		<h3 class="paypal-callout__copy">Love what you're reading? Help support GERWECK.net</h3>
	</div>
	<div class="col-sm-4">
		<a class="paypal-callout__link" href="https://www.paypal.me/SteveGerweck">DONATE <span>with <span class="paypal-icon">Paypal</span></span></a>
	</div>
</div>

<div class="overflow">
	<div class="sponsors">
				
									<div class="col-xs-6">
				<div class="prs">
					<p><a href="http://www.gerweck.net/category/interviews/" target="_new"><img src=http://www.gerweck.net/wp-content/uploads/2009/08/gerweck-podcast.jpg border=0 width="145" height="145" /></a></p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.prowrestlingtees.com/gerweck"><img src="http://www.gerweck.net/wp-content/uploads/2009/08/Gerweck-store-ad.jpg" alt="Gerweck-store-ad" width="145" height="145" class="alignleft size-full wp-image-281398" srcset="http://www.gerweck.net/wp-content/uploads/2009/08/Gerweck-store-ad.jpg 145w, http://www.gerweck.net/wp-content/uploads/2009/08/Gerweck-store-ad-90x90.jpg 90w" sizes="(max-width: 145px) 100vw, 145px" /></a></p>
				</div>
			</div>
					
			</div>
</div>
<div class="ad mvl text-center hidden-sm hidden-xs">
<iframe src="https://adbuff.com/amp/show.php?z=30&pl=50920" width="300" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</div>

<div class="ad mbl text-center hidden-sm hidden-xs">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- LS -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5335955488392758"
	     data-ad-slot="3785466192"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

<div class="ad hidden-sm visible-xs-block">
	<script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["300x250"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad hidden-sm visible-xs-block">
	 <script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["320x50"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad mbl text-center">
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
	<script type="text/javascript">var vclk_options = {sid:25111,media_id:7,media_type:9,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=7&media_type=9&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=7&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"></a></noscript>
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
</div>	</div>
</div>


</div> <!-- End content div -->

<footer class="footer container">
	<div class="row">
		<div class="col-md-8 col-sm-7">	
			<p class="copyright">©1997-2017 gerweck.net LLC. All Rights Reserved This site is in no way affiliated with any wrestling promotions including WWE and TNA. All pictures and media files are copyrighted by their respective owners. No portion of this site may be used without the consent of Steve Gerweck.</p>
		</div>
		<div class="col-md-4 col-sm-5">
			<a href="/contact-us">Contact</a>&nbsp; | &nbsp;<a href="/privacy-policy">Privacy Policy</a>&nbsp; | &nbsp;<a href="/opinion-disclaimer">Opinion Disclaimer</a>
		</div>
	</div>
</footer>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type="text/javascript" src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery.flexslider.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e343aec6c6e3b1e"></script>

<script type="text/javascript" src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/core.js"></script>


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2406942; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

</body>
</html>