
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->

<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>  Drew Galloway comments on his TNA status, Undertaker&#8217;s WM streak, &#8220;Chosen One&#8221; character, more - Gerweck.net</title>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="generator" content="WordPress 4.7.2" />
	<meta name="viewport" content="initial-scale=1.0,width=device-width,user-scalable=0" />
	
	<link rel="shortcut icon" type="image/ico"  href="http://www.gerweck.net/wp-content/themes/gerweckv4/favicon.ico">

	<!-- Fonts -->
	<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,800,900|Roboto:400,400italic,700" rel="stylesheet">
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://www.gerweck.net/wp-content/themes/gerweckv4/style.css?v2" type="text/css" media="screen" />
	
	<!-- RSS Definition -->
	<link rel="alternate" type="application/rss+xml" title="Gerweck.net RSS Feed" href="http://feeds.feedburner.com/gerwecknet" />

	
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gerweck.net &raquo; Drew Galloway comments on his TNA status, Undertaker&#8217;s WM streak, &#8220;Chosen One&#8221; character, more Comments Feed" href="http://www.gerweck.net/2017/01/27/drew-galloway-comments-on-his-tna-status-undertakers-wm-streak-chosen-one-character-more/feed/" />
 
    <meta property="og:title" content="Drew Galloway comments on his TNA status, Undertaker&#8217;s WM streak, &#8220;Chosen One&#8221; character, more"/>
    <meta property="og:description" content="Pro Wrestling Since 1997"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="http://www.gerweck.net/2017/01/27/drew-galloway-comments-on-his-tna-status-undertakers-wm-streak-chosen-one-character-more/"/>
    <meta property="og:site_name" content="Gerweck.net"/>
    <meta property="og:image" content="http://www.gerweck.net/wp-content/uploads/2017/01/104a.jpg"/>
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gerweck.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.gerweck.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.gerweck.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.gerweck.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","top_ten_nonce":"dd49c8467a","top_ten_id":"307986","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"857198577"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.gerweck.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gerweck.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gerweck.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1/26/17 WWE NXT Live Event Results &#8211; Houston, Texas' href='http://www.gerweck.net/2017/01/27/12617-wwe-nxt-live-event-results-houston-texas/' />
<link rel='next' title='Video: Kenny Omega announces he is staying with New Japan' href='http://www.gerweck.net/2017/01/27/video-kenny-omega-announces-he-is-staying-with-new-japan/' />
<link rel="canonical" href="http://www.gerweck.net/2017/01/27/drew-galloway-comments-on-his-tna-status-undertakers-wm-streak-chosen-one-character-more/" />
<link rel='shortlink' href='http://wp.me/p7GYjo-1i7w' />
<link rel="alternate" type="application/json+oembed" href="http://www.gerweck.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gerweck.net%2F2017%2F01%2F27%2Fdrew-galloway-comments-on-his-tna-status-undertakers-wm-streak-chosen-one-character-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gerweck.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gerweck.net%2F2017%2F01%2F27%2Fdrew-galloway-comments-on-his-tna-status-undertakers-wm-streak-chosen-one-character-more%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.gerweck.net/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '307986';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Drew+Galloway+comments+on+his+TNA+status%2C+Undertaker%27s+WM+streak%2C+%22Chosen+One%22+character%2C+more';
	window._wp_rp_post_tags = ['drew+galloway', 'brock+lesnar', 'wwe', 'vince+mcmahon', 'tna', 'the+nexus', 'the+undertaker', 'featured+news', 'news', 'pancak', 'star', 'tv', 'ic', 'lesnar', 'wm', 'gallowai', 'nexu', 'guest', 'wrestl', 'tna', 'vinc', 'wwe', 'brock', 'world'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
font-size: 18px;
text-transform: uppercase;
color: #444;
line-height: 1em;
margin-top: 0;
}
ul.related_post {
margin: 0 0 20px 0;
padding: 0;
}
ul.related_post li {
font-weight: normal; font-size: 14px; list-style: none; border-bottom: 1px solid #CCC; padding: 5px 0; margin: 0;
}
ul.related_post li a {
font-weight: normal;
}
ul.related_post li img {
}</style>
<link rel="stylesheet" href="http://www.gerweck.net/wp-content/plugins/wp-page-numbers/gerweck/wp-page-numbers.css" type="text/css" media="screen" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drew Galloway comments on his TNA status, Undertaker&#8217;s WM streak, &#8220;Chosen One&#8221; character, more" />
<meta property="og:url" content="http://www.gerweck.net/2017/01/27/drew-galloway-comments-on-his-tna-status-undertakers-wm-streak-chosen-one-character-more/" />
<meta property="og:description" content="Chris Featherstone sent in: Former WWE IC and TNA World Champion Drew Galloway was the latest guest on the Pancakes and Powerslams Show to promote his appearance at the 5 Star Wrestling event on Ja…" />
<meta property="article:published_time" content="2017-01-27T16:35:06+00:00" />
<meta property="article:modified_time" content="2017-01-27T16:40:27+00:00" />
<meta property="article:author" content="https://www.facebook.com/gerweck.net/" />
<meta property="og:site_name" content="Gerweck.net" />
<meta property="og:image" content="http://www.gerweck.net/wp-content/uploads/2017/01/104a.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gerweck" />
<meta name="twitter:image" content="http://www.gerweck.net/wp-content/uploads/2017/01/104a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gerweck" />
	
	<!-- Javascript Include (non crutial includes belong in the footer) -->
    <script src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/modernizr-2.6.2.min.js"></script>
</head>

<body class="">

	<header class="container">
		<div class="row">
			<div class="col-sm-12 col-md-2 logo">
				<a href="/" class="hide-text">Gerweck.net</a>
				<span class="icon-menu menu-btn js-menu-toggle"></span>
			</div>
			<div class="col-sm-12 col-md-8">
				<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-281379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-281379"><a href="http://www.gerweck.net/">Top News</a></li>
<li id="menu-item-22164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22164"><a href="http://www.gerweck.net/tv-ratings/">TV Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-64261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64261"><a href="http://www.gerweck.net/tv-ratings/2012-tv-ratings/">2012</a></li>
	<li id="menu-item-135229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135229"><a href="http://www.gerweck.net/tv-ratings/2013-ratings/">2013</a></li>
	<li id="menu-item-280990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280990"><a href="http://www.gerweck.net/tv-ratings/2014-ratings/">2014</a></li>
	<li id="menu-item-280991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280991"><a href="http://www.gerweck.net/tv-ratings/2015-tv-ratings/">2015</a></li>
	<li id="menu-item-280992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280992"><a href="http://www.gerweck.net/tv-ratings/2016-tv-ratings/">2016</a></li>
	<li id="menu-item-306667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306667"><a href="http://www.gerweck.net/tv-ratings/2017-tv-ratings/">2017</a></li>
	<li id="menu-item-281390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281390"><a href="http://www.gerweck.net/tv-ratings/">View All</a></li>
</ul>
</li>
<li id="menu-item-2858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2858"><a href="http://www.gerweck.net/hall-of-fame/">Hall of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-67565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67565"><a href="http://www.gerweck.net/hall-of-fame/2012-inductions/">2012 Inductions</a></li>
	<li id="menu-item-149591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149591"><a href="http://www.gerweck.net/hall-of-fame/2013-inductions/">2013 Inductions</a></li>
	<li id="menu-item-280987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280987"><a href="http://www.gerweck.net/hall-of-fame/2014-inductions/">2014 Inductions</a></li>
	<li id="menu-item-280988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280988"><a href="http://www.gerweck.net/hall-of-fame/2015-inductions/">2015 Inductions</a></li>
	<li id="menu-item-280989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280989"><a href="http://www.gerweck.net/hall-of-fame/2016-inductions/">2016 Inductions</a></li>
	<li id="menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2863"><a href="http://www.gerweck.net/hall-of-fame/webmaster-inductions/">Webmaster Inductions</a></li>
	<li id="menu-item-281389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281389"><a href="http://www.gerweck.net/hall-of-fame/">View All</a></li>
</ul>
</li>
<li id="menu-item-22526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22526"><a href="http://www.gerweck.net/pay-per-view/">Pay-Per-View</a>
<ul class="sub-menu">
	<li id="menu-item-22527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22527"><a href="http://www.gerweck.net/pay-per-view/ecw-results/">ECW Results</a></li>
	<li id="menu-item-44673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44673"><a href="http://www.gerweck.net/pay-per-view/roh-results/">ROH Results</a></li>
	<li id="menu-item-22528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22528"><a href="http://www.gerweck.net/pay-per-view/tna-results/">TNA Results</a></li>
	<li id="menu-item-22529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22529"><a href="http://www.gerweck.net/pay-per-view/wcw-results/">WCW Results</a></li>
	<li id="menu-item-24208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24208"><a href="http://www.gerweck.net/pay-per-view/wwe/">WWE Results</a></li>
</ul>
</li>
<li id="menu-item-2857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2857"><a href="http://www.gerweck.net/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-62684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62684"><a href="http://www.gerweck.net/awards/2011-awards/">2011 Awards</a></li>
	<li id="menu-item-133792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133792"><a href="http://www.gerweck.net/awards/2012-awards/">2012 Awards</a></li>
	<li id="menu-item-280984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280984"><a href="http://www.gerweck.net/awards/2013-awards/">2013 Awards</a></li>
	<li id="menu-item-280985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280985"><a href="http://www.gerweck.net/awards/2014-awards/">2014 Awards</a></li>
	<li id="menu-item-280986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280986"><a href="http://www.gerweck.net/awards/2015-awards/">2015 Awards</a></li>
	<li id="menu-item-305238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305238"><a href="http://www.gerweck.net/awards/2016-awards/">2016 Awards</a></li>
	<li id="menu-item-281388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281388"><a href="http://www.gerweck.net/awards/">View All</a></li>
</ul>
</li>
<li id="menu-item-281380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281380"><a href="#">Rosters</a>
<ul class="sub-menu">
	<li id="menu-item-281382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281382"><a href="http://www.gerweck.net/wwe-talent-roster/">WWE Talent Roster</a></li>
	<li id="menu-item-281387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281387"><a href="http://www.gerweck.net/wwe-hall-of-fame/">WWE Hall of Fame</a></li>
	<li id="menu-item-281383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281383"><a href="http://www.gerweck.net/nxt/">NXT</a></li>
	<li id="menu-item-281381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281381"><a href="http://www.gerweck.net/tna-talent-roster/">TNA Talent Roster</a></li>
	<li id="menu-item-281384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281384"><a href="http://www.gerweck.net/roh-rosterfree-agents/">ROH Roster/Free Agents</a></li>
	<li id="menu-item-281386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281386"><a href="http://www.gerweck.net/females/">Females</a></li>
	<li id="menu-item-281385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281385"><a href="http://www.gerweck.net/deceased-wrestlers/">Deceased Wrestlers</a></li>
</ul>
</li>
<li id="menu-item-2859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2859"><a href="http://www.gerweck.net/information/">Misc</a>
<ul class="sub-menu">
	<li id="menu-item-281378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281378"><a href="http://www.gerweck.net/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			</div>
			<div class="col-sm-12 col-md-2">
				<div class="social-bar">
					<a href="http://instagram.com/stevegerweck" class="social-bar__link"><span class="icon-instagram"></span></a>
					<a href="https://www.youtube.com/channel/UCPTf7HK2Tgz8MvhdSteoV3Q" class="social-bar__link"><span class="icon-youtube"></span></a>
					<a href="https://www.facebook.com/pages/GERWECKNET/102544249785530" class="social-bar__link"><span class="icon-facebook"></span></a>
					<a href="https://twitter.com/gerweck" class="social-bar__link"><span class="icon-twitter"></span></a>
				</div>
			</div>
		</div>
	</header>
	
	<!-- Start Content -->
	<div class="container content">
<div class="row">
	<div class="col-sm-7 col-md-8">
		<div class="ad text-center hidden-md hidden-sm hidden-xs">
			<!-- Conversant Media 728x90 LEADERBOARD CODE for Gerweck.Net -->
			<script type="text/javascript">var vclk_options = {sid:25111,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></a></noscript>
			<!-- Conversant Media 728x90 LEADERBOARD CODE for Gerweck.Net -->
		</div>

		<div class="ad hidden-sm visible-xs-block">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Mobile -->
			<ins class="adsbygoogle"
			     style="display:inline-block;width:320px;height:100px"
			     data-ad-client="ca-pub-5335955488392758"
			     data-ad-slot="7559277795"></ins>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		</div>
				
				<div id="post-307986" class="post">
			
		<div class="hero hero--image">
		<div class="hero__copy">
			<h1 class="hero__title">Drew Galloway comments on his TNA status, Undertaker&#8217;s WM streak, &#8220;Chosen One&#8221; character, more</h1>
			<div class="hero__meta">
				<p><span class="date">Jan 27, 2017 - by Steve Gerweck </span></p>
			</div>
		</div>
		<img src="http://www.gerweck.net/wp-content/uploads/2017/01/104a-1024x683.jpg" class="hero__image" />
	</div>
			
<!-- AddThis Button BEGIN -->
<div class="social-icons">
	<h3 class="text-uppercase">Share It</h3>
	<div class="social">
		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_native_toolbox">
		</div>
		<a class="addthis_button_email"> Email</a> <span class="divider"></span> 
		<a href="#commentsContainer" class="comments-link">Comments (0) <span class="icon-chevron-down"></span></a>
	</div>
</div>
<!-- AddThis Button END -->						
				
			<div class="entry">
								
				<p><img src="https://s15-us2.ixquick.com/cgi-bin/serveimage?url=http%3A%2F%2Fi1.dailyrecord.co.uk%2Fincoming%2Farticle7716774.ece%2FALTERNATES%2Fs615%2FJS86603406.jpg&#038;sp=5a8d98baabd8a66316ec2d2e254ff7e3" width=555/></p>
<p>Chris Featherstone sent in:</p>
<p>Former WWE IC and TNA World Champion <a href="http://www.gerweck.net/2009/10/02/drew-mcintyre/">Drew Galloway</a> was the latest guest on the Pancakes and Powerslams Show to promote his appearance at the 5 Star Wrestling event on January 28. Galloway also gave an update of his current TNA status, and discussed his time with WWE.</p>
<p>Here are the highlights.</p>
<p>Why the &#8220;Chosen One&#8221; character ended</p>
<p><em>&#8220;The direction of the character was [<a href="http://www.gerweck.net/2009/09/06/vince-mcmahon/">Vince McMahon</a>] and myself talking together and taking his direction. And obviously when he got written off of TV, it was a hindrance to the character when Nexus wrote him off, which was a priority at the time. But, losing Vince hurt the character dramatically. Eventually, I was off TV, and out of sight or out of mind. There was a lot going on, and all of a sudden, I wasn&#8217;t too much.&#8221;</em></p>
<p>On the Undertaker&#8217;s Streak being broken</p>
<p><em>&#8220;If anybody was going to do it, there&#8217;s nobody ever been alive like Brock Lesnar. I probably wouldn&#8217;t have touched it, personally. But, getting behind it, no one is gonna argue that Lesnar was gonna be the guy. He&#8217;s something else. There&#8217;s no younger guys out there on that level to give them that yet. So I would&#8217;ve probably just left it untouched, and if he&#8217;s still going in a couple of years, anyone who is reaching that level, or when they say &#8216;that&#8217;s the guy for sure.&#8217; But you have to be 100 percent sure.</p>
<p>&#8220;I was supposed to work with him back in the day, and I remember talking to Vince about it, potentially working [with] Taker. And I remember talking to Hunter about it, and pointing out that I was aggressive and getting the job done in the ring, but not quite looking how I wrestled. I didn&#8217;t get it. When I watch myself, how young I looked and how I was a lot smaller, my ring stuff is fine and that&#8217;s a big part of it and a lot of people focus on that more than the other aspects. But you got to remember that you have to look believable, and I&#8217;m a believer in getting it done in the ring and looking the part and every aspect being covered. Back then, it would not have looked believable with me going toe to toe with the Taker.&#8221; </em></p>
<p>On current TNA status<br />
<em><br />
&#8220;My contract comes up in like three weeks. We&#8217;re currently in talks. I really hope things work out the way I want them to work out&#8230; we just have to figure things out. There&#8217;s obviously people reaching out, but I&#8217;m just hoping things work out the way that I hope they work out because I&#8217;m having such a good ride right now.&#8221;</em></p>
<p>Galloway also talked about his time in TNA, run with 3MB, WWE release, and more.</p>
<p><a href="5 STAR WRESTLING TRAILER">https://www.facebook.com/5StarWrestling/videos/1440521466011970/&#8221;>5 STAR WRESTLING TRAILER</a></p>
<p>Full interview <a href="http://www.blogtalkradio.com/pancakesandpowerslams/2017/01/25/pancakes-and-powerslams-episode-252">here</a> </p>
<p><script type="text/javascript"><!--
google_ad_client = "pub-5335955488392758";
/* 300x250, created 11/6/10 */
google_ad_slot = "3994273661";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script><br />
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>
<div class="tptn_counter" id="tptn_counter_307986">(Visited 148 times, 151 visits today)</div>
				<div class="entry__meta">
					<p><span class="highlight">Post Category:</span> <a href="http://www.gerweck.net/category/news/featured-news/" rel="category tag">Featured News</a>, <a href="http://www.gerweck.net/category/news/" rel="category tag">News</a> &nbsp; &nbsp; <span class="highlight">Tags:</span> <a href="http://www.gerweck.net/tag/brock-lesnar/" rel="tag">Brock Lesnar</a>, <a href="http://www.gerweck.net/tag/drew-galloway/" rel="tag">Drew Galloway</a>, <a href="http://www.gerweck.net/tag/the-nexus/" rel="tag">The Nexus</a>, <a href="http://www.gerweck.net/tag/the-undertaker/" rel="tag">The Undertaker</a>, <a href="http://www.gerweck.net/tag/tna/" rel="tag">TNA</a>, <a href="http://www.gerweck.net/tag/vince-mcmahon/" rel="tag">Vince McMahon</a>, <a href="http://www.gerweck.net/tag/wwe/" rel="tag">WWE</a></p>
				</div>

			</div>
			
			<div class="bbm mbl pbl clearfix">
				<div class="col-lg-6 col-md-7 ptl">
					<div class="ad hidden-xs">
						<script type="text/javascript"><!--
							google_ad_client = "pub-5335955488392758";
							/* 336x280, created 4/26/09 */
							google_ad_slot = "1617484351";
							google_ad_width = 336;
							google_ad_height = 280;
							//-->
						</script>
						<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
					</div>
					<div class="ad hidden-sm visible-xs-block">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<script>
						  (adsbygoogle = window.adsbygoogle || []).push({
						    google_ad_client: "ca-pub-5335955488392758",
						    enable_page_level_ads: true
						  });
						</script>
					</div>
				</div>
				<div class="col-lg-6 col-md-5 ptl">
					
<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-278454" data-post-type="none" ><a href="http://www.gerweck.net/2016/05/31/grp-133-the-return-of-the-wwe-brand-split-eden-released-codys-bucket-list-hhhshane-slammiversary-more/" class="wp_rp_title">GRP #133: The return of the WWE brand split, Eden released, Cody&#8217;s bucket list, HHH/Shane, Slammiversary, more</a></li><li data-position="1" data-poid="in-304306" data-post-type="none" ><a href="http://www.gerweck.net/2016/12/13/this-day-in-wrestling-history-december-13th-2/" class="wp_rp_title">This Day In Wrestling History &#8211; December 13th</a></li><li data-position="2" data-poid="in-298457" data-post-type="none" ><a href="http://www.gerweck.net/2016/10/26/grp-153-jericho-carrying-raw-goldberg-returns-tna-lawsuits-undertakers-future-a-hbk-tease-ellsworth-hiac-more/" class="wp_rp_title">GRP #153: Jericho carrying Raw, Goldberg returns, TNA lawsuits, Undertaker&#8217;s future, a HBK tease, Ellsworth, HIAC, more</a></li><li data-position="3" data-poid="in-222532" data-post-type="none" ><a href="http://www.gerweck.net/2014/08/19/gerweck-report-podcast-44-mvp-goes-to-ferguson-new-wwe-logo-and-title-belt-del-rio-mysterio-more/" class="wp_rp_title">GRP #44: MVP goes to Ferguson, new WWE logo and title belt, Del Rio, Mysterio, more</a></li><li data-position="4" data-poid="in-231312" data-post-type="none" ><a href="http://www.gerweck.net/2014/11/24/grp-68-sting-finally-arrives-in-wwe-his-possible-opponents-lesnars-future-worst-nwo-members-and-more/" class="wp_rp_title">GRP #68: Sting finally arrives in WWE, his possible opponents, Lesnar&#8217;s future, worst NWO members, and more</a></li></ul></div></div>
				</div>
			</div>

					
			<div id="commentsContainer">
				
<!-- You can start editing here. -->

		<!-- If comments are open, but there are no comments. -->
	

<div id="respond">

<h3 id="respondTitle"><span class="hook">Leave a Reply <span class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/drew-galloway-comments-on-his-tna-status-undertakers-wm-streak-chosen-one-character-more/?gerwecknet_(Gerweck_net)#respond" style="display:none;">&times;&nbsp;Cancel reply</a></span></span></h3>


<form action="http://www.gerweck.net/wp-comments-post.php" method="post" id="commentform">


<p class="contain"><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p class="contain"><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (required)</small></label></p>

<p class="contain"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>

<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p class="contain"><textarea name="comment" id="comment" tabindex="4"></textarea></p>

<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='307986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8386b15ce7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>
</form>


</div>
			</div>

		
				</div>
	</div>
	
	<div class="col-sm-5 col-md-4 sidebar">
		
<div class="hidden-xs">
<form method="get" id="searchform" action="http://www.gerweck.net/"  class="search">
	<div class="search__box">
		<input type="text" class="search__input" placeholder="Enter Search Term" value="" name="s" id="s" />
		<button class="search__btn" type="submit" id="searchsubmit" value="Search"><span class="icon-search"></span></button>
	</div>
</form></div>


<h2>Gerweck Report Podcast</h2>
	<div class="podcast container-fluid">
		<div class="row">
					<div class="podcast__episode">
								
				<div class="col-lg-6">
										<a href="http://www.gerweck.net/2016/11/23/grp-155-lesnar-goldberg-finish-undertakers-future-ellsworth-signs-with-wwe-jericho-sin-cara-more/"><img src="http://www.gerweck.net/wp-content/uploads/2016/06/GRP-with-Teddy.jpg" class="img-responsive mbm" /></a>
				</div>
				<div class="col-lg-6">
					<h3 class="h4">Latest Episode</h3>
					<p class="podcast__title"><a href="http://www.gerweck.net/2016/11/23/grp-155-lesnar-goldberg-finish-undertakers-future-ellsworth-signs-with-wwe-jericho-sin-cara-more/">GRP #155: Lesnar-Goldberg finish, Undertaker&#8217;s future, Ellsworth signs with WWE, Jericho-Sin Cara, more</a></p>
				</div>
				<div class="clearfix"></div>
									<div class="col-lg-6">
						<audio controls>
							<source src="http://gerweckradio.net/2016/GRP155.mp3" type="audio/mpeg">Your browser does not support the audio element.
						</audio>
					</div>
					<div class="col-lg-6">
						<a href="'http://gerweckradio.net/2016/GRP155.mp3" target="_blank" class="sm-link">Download</a> <span class="divider"></span> <a href="/gerweck-report-podcast/" class="sm-link">View All</a>
					</div>
							</div>
		
			<h3 class="h4 text-center mtl">Subscribe to Gerweck Report Podcast</h3>
			<div class="text-center pbm">
				<a href="http://itunes.apple.com/us/podcast/gerweck-net/id431558431"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-itunes.png" width="102" height="36" /></a>
				<a href="http://www.stitcher.com/podcast/gerweck-report-podcast"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-stitcher.png" width="102" height="36" /></a>
				<a href="http://tunein.com/radio/Gerweck-Report-Podcast-p615612/"><img src="http://www.gerweck.net/wp-content/themes/gerweckv4/img/podcast-tunein.png" width="102" height="36" /></a>
			</div>
			<div class="text-center pbl">
				<a href="/gerweck-report-podcast/">Additional ways to follow GRP</a>
			</div>
		
		</div>
	</div>

<div class="paypal-callout bb bt clearfix pvl mvl">
	<div class="col-sm-8">
		<h3 class="paypal-callout__copy">Love what you're reading? Help support GERWECK.net</h3>
	</div>
	<div class="col-sm-4">
		<a class="paypal-callout__link" href="https://www.paypal.me/SteveGerweck">DONATE <span>with <span class="paypal-icon">Paypal</span></span></a>
	</div>
</div>

<div class="overflow">
	<div class="sponsors">
				
									<div class="col-xs-6">
				<div class="prs">
					<p><a href="http://www.gerweck.net/category/interviews/" target="_new"><img src=http://www.gerweck.net/wp-content/uploads/2009/08/gerweck-podcast.jpg border=0 width="145" height="145" /></a></p>
				</div>
			</div>
								<div class="col-xs-6">
				<div class="pls">
					<p><a href="http://www.prowrestlingtees.com/gerweck"><img src="http://www.gerweck.net/wp-content/uploads/2009/08/Gerweck-store-ad.jpg" alt="Gerweck-store-ad" width="145" height="145" class="alignleft size-full wp-image-281398" srcset="http://www.gerweck.net/wp-content/uploads/2009/08/Gerweck-store-ad.jpg 145w, http://www.gerweck.net/wp-content/uploads/2009/08/Gerweck-store-ad-90x90.jpg 90w" sizes="(max-width: 145px) 100vw, 145px" /></a></p>
				</div>
			</div>
					
			</div>
</div>
<div class="ad mvl text-center hidden-sm hidden-xs">
	<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->
	<script type="text/javascript">var vclk_options = {sid:25111,media_id:8,media_type:10,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=8&media_type=10&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=8&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=8&tp=10&d=s&c=1&vcm_acv=1.4" width="300" height="600" border="1"></a></noscript>
	<!-- Conversant Media 300x600 Half Page CODE for Gerweck.Net -->
</div>

<div class="ad mbl text-center hidden-sm hidden-xs">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- LS -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:300px;height:600px"
	     data-ad-client="ca-pub-5335955488392758"
	     data-ad-slot="3785466192"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>

<div class="ad hidden-sm visible-xs-block">
	<script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["300x250"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad hidden-sm visible-xs-block">
	 <script type="text/javascript">
		 var gsad = {
		    site_id : 25111, 
		    sizes : ["320x50"]
		 };
	 </script>
	 <script type="text/javascript" src="http://c.greystripe.com/gsswf/ad.js"></script>
</div>

<div class="ad mbl text-center">
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
	<script type="text/javascript">var vclk_options = {sid:25111,media_id:7,media_type:9,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=25111&media_id=7&media_type=9&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=25111&m=7&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=25111&m=7&tp=9&d=s&c=1&vcm_acv=1.4" width="180" height="150" border="1"></a></noscript>
	<!-- Conversant Media 180x150 Rectangle CODE for Gerweck.Net -->
</div>	</div>
</div>


</div> <!-- End content div -->

<footer class="footer container">
	<div class="row">
		<div class="col-md-8 col-sm-7">	
			<p class="copyright">©1997-2017 gerweck.net LLC. All Rights Reserved This site is in no way affiliated with any wrestling promotions including WWE and TNA. All pictures and media files are copyrighted by their respective owners. No portion of this site may be used without the consent of Steve Gerweck.</p>
		</div>
		<div class="col-md-4 col-sm-5">
			<a href="/contact-us">Contact</a>&nbsp; | &nbsp;<a href="/privacy-policy">Privacy Policy</a>&nbsp; | &nbsp;<a href="/opinion-disclaimer">Opinion Disclaimer</a>
		</div>
	</div>
</footer>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type="text/javascript" src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/vendor/jquery.flexslider.js"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e343aec6c6e3b1e"></script>

<script type="text/javascript" src="http://www.gerweck.net/wp-content/themes/gerweckv4/js/core.js"></script>


		<!-- Infolinks START -->
		<script type="text/javascript">
	   		var infolinks_plugin_version = "WP_3.1.9"; 
		</script>
		<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js?pid=2406942&wsid=0" ></script>
		<script type="text/javascript">
							jQuery(document).ready(function(){ 
							jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');	
								});
						</script>
		<!-- Infolinks END --><script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.gerweck.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gerweck.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.gerweck.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

</body>
</html>